<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- page title, displayed in your browser bar -->



<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="OCN - Top Stories" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />


<!-- add css stylesheets -->	
<link rel="stylesheet" type="text/css" media="all" href="http://myocn.net/wp-content/themes/shoutbox-child/style.css" />
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/css/prettyPhoto.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelementplayer.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/minimal-skin.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/shortcodes.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/slideshow.css" type="text/css" media="screen"/>


<script>var DEBUG_JP=0</script>
<!-- plugin and theme output with wp_head() -->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://myocn.net/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>“The First Time He Came to Save the World; the Second He will Come to Judge it.” (Meat-Fare Sunday) – 1</title>
<meta name="description" content="Nothing else in life is so certain as that we shall die. The fact that we were born and are in this world leads to the certainty that..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://myocn.net/first-time-came-save-world-second-will-come-judge-meat-fare-sunday-1/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104113744802799009959/104113744802799009959"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“The First Time He Came to Save the World; the Second He will Come to Judge it.” (Meat-Fare Sunday) – 1" />
<meta property="og:description" content="Nothing else in life is so certain as that we shall die. The fact that we were born and are in this world leads to the certainty that..." />
<meta property="og:url" content="http://myocn.net/first-time-came-save-world-second-will-come-judge-meat-fare-sunday-1/" />
<meta property="og:site_name" content="Orthodox Christian Network" />
<meta property="article:publisher" content="https://www.facebook.com/MyOCN" />
<meta property="article:tag" content="Sunday of the Last Judgement" />
<meta property="article:section" content="Pemptousia Partnership" />
<meta property="article:published_time" content="2017-02-19T09:50:17-05:00" />
<meta property="article:modified_time" content="2017-02-17T03:40:50-05:00" />
<meta property="og:updated_time" content="2017-02-17T03:40:50-05:00" />
<meta property="fb:app_id" content="167323600145494" />
<meta property="og:image" content="http://myocn.net/wp-content/uploads/2013/05/Deutera-Parousia-OCN.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nothing else in life is so certain as that we shall die. The fact that we were born and are in this world leads to the certainty that..." />
<meta name="twitter:title" content="“The First Time He Came to Save the World; the Second He will Come to Judge it.” (Meat-Fare Sunday) – 1" />
<meta name="twitter:site" content="@myocn" />
<meta name="twitter:image" content="http://myocn.net/wp-content/uploads/2013/05/Deutera-Parousia-OCN.jpg" />
<meta name="twitter:creator" content="@myocn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-45777526-1']);
				            _gaq.push(['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','pemptousia-partnership',3],['_setCustomVar',3,'tags','sunday-of-the-last-judgement',3],['_setCustomVar',4,'category','pemptousia-partnership',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = 'https://stats.g.doubleclick.net/dc.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network &raquo; “The First Time He Came to Save the World; the Second He will Come to Judge it.” (Meat-Fare Sunday) – 1 Comments Feed" href="http://myocn.net/first-time-came-save-world-second-will-come-judge-meat-fare-sunday-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myocn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://myocn.net/wp-content/plugins/add-local-avatar/avatars.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://myocn.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://myocn.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://myocn.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jplayer.window.js?ver=1487516023'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelement-and-player.min.js?ver=1'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/jquery.ui.touch-punch.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/avia.js?ver=1487516023'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/avia-fade-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/main.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://myocn.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myocn.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myocn.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://myocn.net/?p=33379' />
<link rel="alternate" type="application/json+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Ffirst-time-came-save-world-second-will-come-judge-meat-fare-sunday-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Ffirst-time-came-save-world-second-will-come-judge-meat-fare-sunday-1%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:248px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = ["1"]</script>
<script>
var _prum = [['id', '5294e74aabe53ddb1c000000'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network RSS2 Feed" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />

        <script>
          window.fbAsyncInit = function() {
            FB.init({
              appId      : '1660971520886668',
              xfbml      : true,
              version    : 'v2.7'
            });
          };

          (function(d, s, id){
             var js, fjs = d.getElementsByTagName(s)[0];
             if (d.getElementById(id)) {return;}
             js = d.createElement(s); js.id = id;
             js.src = "//connect.facebook.net/en_US/sdk.js";
             fjs.parentNode.insertBefore(js, fjs);
           }(document, 'script', 'facebook-jssdk'));
        </script>

    <!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.ico" />
<link rel="icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://myocn.net/wp-content/uploads/2013/09/touch-icon.png" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>

<!--
Debugging Info for Theme support: 

Theme: Shoutbox
Version: 1.7
Installed: shoutbox
AviaFramework Version: 2
- - - - - - - - - - -
ChildTheme: Shoutbox Child
ChildTheme Version: 0.1.0
ChildTheme Installed: shoutbox

ML:512-PU:63-PLA:43
-->


<!-- custom styles set at your backend-->
<style type='text/css' id='dynamic-styles'>
.button, #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2{
color:#ffffff;
}

.pagination .current, .pagination a{
border-color:#1b4986;
}

a, h4.teaser_text, .entry-content h1, .entry-content h2, #top .pagination a:hover, #top .tweets a{
color:#1b4986;
}

#top .button, #top #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2, .ribbon, .bg-logo{
background-color:#1b4986;
}

#top .button, #top #submit{
border-color:#3d6ba8;
}

#top .button:hover, #top #submit:hover{
background-color:#3d6ba8;
}

.pagination a:hover{
background-color:#1b4986;
}

::-moz-selection{
background-color:#1b4986;
}

::-webkit-selection{
background-color:#1b4986;
}

::selection{
background-color:#1b4986;
}

::-moz-selection{
color:#ffffff;
}

::-webkit-selection{
color:#ffffff;
}

::selection{
color:#ffffff;
}

a:hover, #footer a:hover, #footer .widget li a:hover{
color:#1b4986;
}

</style>

<!-- end custom styles-->


<!-- custom.css file: use this file to add your own styles and overwrite the theme defaults -->
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/custom.css" type="text/css" media="screen"/>
<!--[if lt IE 8]>
<style type='text/css'> .one_fourth	{ width:21.5%;} </style>
<![endif]-->

</head>
<body id="top" class="post-template-default single single-post postid-33379 single-format-standard  Unknown Unknown?">
	<div id='wrap_all'>
	
		<!-- ####### HEAD CONTAINER ####### -->
			<div class='container_wrap' id='header'>
			
				<div class='submenu'>
				
					<div class='container'>
											
					
						<ul class="social_bookmarks">
							<li class='facebook'><a href='https://www.facebook.com/MyOCN'>Join our Facebook Group</a></li><li class='googleplus'><a href='https://plus.google.com/+MyocnNet'>Join our G+ Group</a></li><li class='pinterest'><a href='http://www.pinterest.com/MyOCN/'>Join our Pinterest Group</a></li><li class='twitter'><a href='http://twitter.com/myocn'>Follow us on Twitter</a></li>								
						</ul>
						<!-- end social_bookmarks-->
					</div>
					
				</div>
				
				<div class='container header-logo'>
					
					<div class='logo'><a href='http://myocn.net/'><img src=http://myocn.net/wp-content/uploads/2013/11/OCN-logo-tm.png alt='Orthodox Chrisitan Network' /></a></div>				
				
				</div>
				
				<div class='main_menu'>
				
					<div class='container'>
					
						<div class=" megaWrapper"><ul id="menu-ocn-main-menu" class="avia_mega"><li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a>
<div class='avia_mega_div avia_mega3'>

<ul class="sub-menu">
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3 avia_mega_menu_columns_fist"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-361" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-rudder"><img src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" title="The Rudder" alt="Orthodox Christian Liturgical Music" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-rudder/#history" >The Rudder's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Rudder" data-rid="rudder" title="Listen" href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-363" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-anchor"><img src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" title="The Anchor" alt="Orthodox Christian Talk Radio" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-anchor/#history" >The Anchor's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Anchor" data-rid="anchor" title="Listen" href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Radio Programs</a></li>
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/crtl/" >Come Receive the Light</a></li>
		<li id="menu-item-3435" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-media-art-film/" >The Moving Icon</a></li>
		<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-family-faith/" >Orthodox Family &#038; Faith</a></li>
		<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-life/" >Orthodox Life with Fr. Jason Roll</a></li>
		<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-greek/" >Come Receive the Light &#8211; Greek</a></li>
		<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-spanish/" >Vengan a Recibir la Luz</a></li>
		<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/ocn-now-radio/" >OCN Now Radio</a></li>
		<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodoxy-explained/" >Orthodoxy Explained</a></li>
		<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/fr-barnabas-powell-podcast/" >Beauty Will Save the World</a></li>
		<li id="menu-item-3786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/words-of-orthodox-saints/" >Pearls of Great Price</a></li>
		<li id="menu-item-3875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-stewardship/" >Stewardship Calling</a></li>
		<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/our-life-christ-america/" >Our Life in Christ and in America</a></li>
		<li id="menu-item-3436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-conversion-stories/" >Journeys to Orthodoxy</a></li>
		<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/lives-of-married-saints/" >Lives of Married Saints</a></li>
		<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-counseling/" >Orthodox Christian Counseling Institute</a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-news/" >Read</a>


<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-sounding/" >The Sounding Blog</a></li>
	<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/30-under-30-initiative/" >30 Under 30 Initiative</a></li>
	<li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/christian-rights-and-religious-persecution/" >Christian Rights and Religious Persecution</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-news/" >Orthodox News</a></li>
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-christian-childrens-newsletter/" >Children&#8217;s Word</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iconography-and-saints/" >Iconography and Saints</a></li>
	<li id="menu-item-14898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-seminary-news/" >Orthodox Seminary News</a></li>
	<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" >The Prayer Team</a></li>
</ul>
</li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-3260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://myocn.net/orthodox-christian-education/" >Learn</a>


<ul class="sub-menu">
	<li id="menu-item-22915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/department-of-religious-education-of-the-reek-orthodox-arch-diocese/" >Orthodox Religious Education</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-youth-and-young-adult-programs/" >Orthodox Youth &#038; Young Adult Programs</a></li>
	<li id="menu-item-32122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://myocn.net" >Greek Orthodox Archdiocese</a>
	<ul class="sub-menu">
		<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/archons-of-the-ecumenical-patriarchate/" >Archons of the Ecumenical Patriarchate</a></li>
		<li id="menu-item-17371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/philoptochos/" >Philoptochos</a></li>
		<li id="menu-item-18463" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/saint-nicholas-national-shrine-at-the-world-trade-center/" >Saint Nicholas National Shrine at the World Trade Center</a></li>
	</ul>
</li>
	<li id="menu-item-17370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iocc/" >IOCC</a></li>
	<li id="menu-item-10921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-culture/" >Orthodox Culture</a></li>
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-conferences/" >Orthodox Conferences</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/ocmc/" >OCMC</a></li>
	<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" >Pemptousia Partnership</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-sacraments/" >Sacraments and Rituals</a></li>
</ul>
</li>
<li id="menu-item-23378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
<li id="menu-item-19730" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://astore.amazon.com/theocnwebstore08-20" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://astore.amazon.com/theocnwebstore08-20']);">Shop</a></li>
<li id="menu-item-10668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network']);">Donate</a>


<ul class="sub-menu">
	<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);">Give Monthly</a></li>
	<li id="menu-item-33242" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/24940-sponsorship-opportunities" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/24940-sponsorship-opportunities']);">Sponsorship Opportunities</a></li>
	<li id="menu-item-33175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate-10-cents-day-orthodox-christian-network/" >Give 10 Cents A Day</a></li>
	<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/events/" >Events</a></li>
</ul>
</li>
<li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/" >Mobile Apps</a></li>
<li id="menu-item-30581" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/services/" >Services</a></li>
</ul></div> 
						
						
					<span class='search_site'>
							<form action="http://myocn.net/" id="searchform" method="get">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button"/>
		<input type="text" id="s" name="s" value="search site"/>
	</div>
</form><!-- end searchform-->						
						</span>	
					</div>
					<!-- end container-->
					
				</div>
				
				
				
				
			</div>
			<!-- end container_wrap_header -->
			
			<!-- ####### END HEAD CONTAINER ####### -->
			
			

			
		<!-- ####### MAIN CONTAINER ####### -->
		<div class='container_wrap' id='main'>
		
			<div class='container'>
				
					
				
				
				<div class='template-blog template-single-blog content'>
				
				
		<div class='post-entry ocn-post-entry'>
			<div class="entry-content single-entry">
				<h1 class='post-title ocn-post-title'>“The First Time He Came to Save the World; the Second He will Come to Judge it.” (Meat-Fare Sunday) – 1</h1>
				<!--meta info-->
				<div class="blog-meta ocn-blog-meta">
					<div class="ocn-blog-meta-row first">
					<span class="blog-author minor-meta"><strong>By </strong><span><a href="http://myocn.net/author/pemptousia-partnership/" title="Posts by Pemptousia Partnership">Pemptousia Partnership</a></span></span> <span class="minor-meta-wrap"><span class="blog-categories minor-meta">in <span><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" title="View all posts in Pemptousia Partnership">Pemptousia Partnership</a></span></span> </span>					</div>
					<div class="ocn-blog-meta-row">
						<span class='date-container'><strong>Feb 19</strong>, <span>2017</span></span>
						<span class='separator'>&sdot;</span>
						<span class='comment-container'><a href="http://myocn.net/?p=33379#FatPandaFacebookComments" class="comments-link" ><fb:comments-count href="http://myocn.net/?p=33379"></fb:comments-count> Comment(s)</a>						</span>
						<span class="minor-meta-wrap"><span class="blog-tags minor-meta"> <span class="separator">&sdot;</span> <strong>Tags: </strong><span><a href="http://myocn.net/tag/sunday-of-the-last-judgement/" rel="tag">Sunday of the Last Judgement</a></span></span>  </span>					</div>
				</div><!--end meta info-->
			</div>
			<div class=' preloading  autoslide_false autoslidedelay__5 slideshow_page_big default slideshow_container'><ul class='slideshow'  style='height: 350px; width: 620px;'><li class='featured featured_container1' ><img src='http://myocn.net/wp-content/uploads/2013/05/Deutera-Parousia-OCN.jpg' alt=""/></li></ul></div>			<div class="entry-content single-entry">	
				<p><em><strong>† Dionysios, Metropolitan of Servia and Kozani</strong></em></p>
<p>&nbsp;</p>
<p>Nothing else in life is so certain as that we shall die. The fact that we were born and are in this world leads to the certainty that one day we will be leaving it. Every day we see and understand that people are born and that they die; some come, others go. But there’s another certainty: that we’ll be judged, in other words that we’ll give an account of the way we’ve led this life. This is a belief common to all, deeply-rooted in people of all nations and throughout all time. But we have “the prophetic word more certainly”; our Scriptures write about the great and manifest day of the judgement and Christ Jesus talks of His second coming, as we hear in the Gospel at the Divine Liturgy today.</p>
<p>Christ’s second coming and the judgment are an act of God which validates the teaching of the Gospel, the faith of the Church and the life of the faithful. Saint John Chrysostom calls this a “most sweet” Gospel reading, which the faithful receive from the mouth of Christ, study with care and retain in their memory with compunction. The Church seals the Creed with the expectation of the resurrection and judgement. Our own consciences and the words of Christ in the reading are sufficient to convince us, but Saint Paul is just as clear in his Epistle to the Hebrews: “And just as each person is destined to die once and after that comes judgment” (9, 27).</p>
<p>And yet there are a lot of people who never get round to thinking either that they’ll die or that they’ll be judged by God for their actions. It’s the worst thing that can happen to people. Take the memento mori out of your mind, and the fear of judgement, and you let yourself sink to the level of animals and there’s nothing to hold you back. Particularly when you’re young. It’s as if young people don’t see so many old folk around them, as if they don’t see people dying every day. They’re fooled by their youth and their health and think they’ll always be young and that they’ll never have to give an account of the way they live. And yet the remembrance of death is the most beneficial thing of all for us, whether we’re young or have grown old. The whole of life, for people who have any sense and for the saints of God, is the remembrance of death. It’s bitter, but it’s good for our salvation for each one of us to remember that we’ll die. If you don’t forget death, you’ll remember that the judgement awaits, as does God’s retribution*.</p>
<p>Jesus Christ spoke clearly about His second and glorious second coming. The first time, He came humbly and in poverty; the second time, He’ll arrive in all His divine glory. The first time, He came to save the world; the second time, He’ll come to judge it. The first time, He gave the commandment of love; the second time, He’ll judge in righteousness. Not only as God, however, nor as Man, but as God/Man: as God, Who is entirely just, and as Man, Who understands human weakness.</p>
<h6 style="text-align: right;"><em>(to be continued</em><em>)</em></h6>
<p>Source: <a href="http://pemptousia.com/?p=24814" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://pemptousia.com/?p=24814']);" target="_blank">pemptousia.com</a></p>
<p>&nbsp;</p>
<p><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" ><img class="aligncenter wp-image-29641" src="http://myocn.net/wp-content/uploads/2016/10/PemptousiaOCN-5-1.jpg" width="500" height="111" srcset="http://myocn.net/wp-content/uploads/2016/10/PemptousiaOCN-5-1.jpg 818w, http://myocn.net/wp-content/uploads/2016/10/PemptousiaOCN-5-1-300x67.jpg 300w, http://myocn.net/wp-content/uploads/2016/10/PemptousiaOCN-5-1-768x171.jpg 768w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>&nbsp;</p>
<p><strong>ABOUT THE ORTHODOX CHRISTIAN NETWORK </strong></p>
<p>The <a href="http://www.myocn.net/"  target="_blank"><strong>Orthodox Christian Network</strong> </a>(OCN) is an official agency of the <strong><a href="http://www.assemblyofbishops.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.assemblyofbishops.org/']);" target="_blank" rel="nofollow">Assembly of Canonical Bishops of the United States of America</a> </strong>originally commissioned by SCOBA to create a national, sustainable, and effective media witness for Orthodox Christianity and seekers around the world through media ministry. <a href="http://myocn.net/wp-content/uploads/2016/12/OCNBrochure.pdf" onclick="javascript:_gaq.push(['_trackEvent','download','http://myocn.net/wp-content/uploads/2016/12/OCNBrochure.pdf']);" target="_blank">CLICK HERE t</a>o download our brochure.</p>
<p>This 501(c)3 is recognized as a leader in the Orthodox Media field and has sustained consistent growth over twenty years. OCN shares the timeless faith of Orthodoxy with the contemporary world through modern media. We are on a mission to inspire Orthodox Christians Worldwide. We have reached 5.7 Million People <span class="aBn" tabindex="0" data-term="goog_968231855">in One Week</span>. Much like public radio, the Orthodox Christian Network relies on the support of our listeners, readers, and fans. If you are interested in supporting our work, you can send your gift by direct mail, over the phone, or on <strong><a href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network']);" target="_blank">our website</a></strong>. Your gift will ensure that OCN may continue to offer free, high-quality, Orthodox media.</p>
<p>OCN has partnered with Pemptousia, a Contemporary post-modern man does understand what man is.<strong>  </strong>Through its presence in the internet world, Pemptousia, with its spirit of respect for beauty that characterizes it, wishes to contribute to the presentation of a better meaning of life for man, to the search for the ontological dimension of man, and to the awareness of the unfathomable mystery of man who is always in Christ in the process of becoming, of man who is in the image of divine beauty. And the beauty of man springs from the beauty of the Triune God. In the end, “beauty will save the world”.</p>
<p>Do you find it hard to keep focused on Christ when you’re on the go? OCN makes it easy! Give today to help you and your Orthodox community stay connected no matter the location.</p>
<p><a href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network']);" target="_blank" rel="attachment wp-att-25418"><img class="aligncenter wp-image-25418" src="http://myocn.net/wp-content/uploads/2016/05/donate-now.png" sizes="(max-width: 151px) 100vw, 151px" srcset="http://myocn.net/wp-content/uploads/2016/05/donate-now-300x113.png 300w, http://myocn.net/wp-content/uploads/2016/05/donate-now-364x138.png 364w, http://myocn.net/wp-content/uploads/2016/05/donate-now.png 365w" alt="donate now" width="151" height="57" /></a></p>
<h3 class="cufon_headings">ORTHODOX MOBILE APPS ARE HERE!</h3>
<p><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/"  target="_blank"><strong>Click here to download</strong></a> the Spark OCN and Orthodox Prayer Book.</p>
<p>_______________________________________________________________________<br />
Posted by the Orthodox Christian Network. OCN is on Social Media! Follow us on <a href="https://twitter.com/myocn" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com/myocn']);" target="_blank" rel="nofollow">Twitter</a>, <a href="https://www.facebook.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com/MyOCN']);" target="_blank" rel="nofollow">Facebook</a>, <a href="https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw']);" target="_blank" rel="lightbox[auto_group1]">YouTube</a>,<wbr /> <a href="https://plus.google.com/+MyocnNet" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://plus.google.com/+MyocnNet']);" target="_blank" rel="nofollow">Google</a>+, <a href="https://www.pinterest.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.pinterest.com/MyOCN']);" target="_blank" rel="nofollow">Pinterest</a>, <a href="https://www.linkedin.com/company/orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.linkedin.com/company/orthodox-christian-network']);" target="_blank" rel="nofollow">LinkedIn</a> and <a href="https://www.instagram.com/myocn/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com/myocn/']);" target="_blank" rel="nofollow">Instagram</a></p>
			
			</div>
			
									
		
		
		
		
		</div><!--end post-entry-->
		
		
	
	
		<div class='post-entry' id="post-meta-box">
				<div class='social-box'>
				<div class='miniheading'>Share this post</div>
					<div class='share_stuff'>
						<div class="share">
						<script>
						  window.fbAsyncInit = function() {
							FB.Event.subscribe('edge.create', function(targetUrl) {
								_gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
							});
						  };
						</script>
						<div class="fb-like" data-href="http://myocn.net/?p=33379" data-width="450" data-layout="box_count" data-show-faces="false" data-send="false"></div>
						</div>
						<div class="share">
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en" data-count="vertical">Tweet</a>
						<script type="text/javascript" charset="utf-8">
						window.twttr = (function (d,s,id) {
						  var t, js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
						  js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
						  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
						}(document, "script", "twitter-wjs"));
						twttr.ready(function (twttr) {
							twttr.events.bind('tweet', trackTwitter);
						});
						function trackTwitter(intent_event) {
						  if (intent_event) {
							var opt_pagePath;
							if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
								  opt_target = extractParamFromUri(intent_event.target.src, 'url');
							}
							_gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
						  }
						}
						function extractParamFromUri(uri, paramName) {
						  if (!uri) {
							return;
						  }
						  var regex = new RegExp('[\\?&#]' + paramName + '=([^&#]*)');
						  var params = regex.exec(uri);
						  if (params != null) {
							return unescape(params[1]);
						  }
						  return;
						}</script>
						</div>
						<div class="share">
						<script type="text/javascript" src="http://apis.google.com/js/plusone.js"> {lang: 'en-US'} </script>
						<div style="float:left">
						<g:plusone size="tall" expr:href="data:post.url" />
						</div>
						</div>
						<div class="share">
						<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="top" data-onsuccess="LinkedInShare"></script>
						<script>function LinkedInShare(){_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);}</script>
						</div>
					</div>
				</div>
			
			<div class='author-box'>
						<div class='miniheading'>written by <br /></div>
							<div class="author-item">
					<div class="author-box-gravatar">
						<img src='/wp-content/uploads/avatars/pemptousia-partnership-category-icon-avatar.jpg' class='avatar avatar-48 avatar-default' height='48' width='48' style='width: 48px; height: 48px;' alt='avatar' />					</div>
					<div class="author-info">
					<div class='miniheading'><a href="http://myocn.net/author/pemptousia-partnership/" title="Posts by Pemptousia Partnership">Pemptousia Partnership</a></div>
					<div class='minitext'>Pemptousia and OCN have entered a strategic partnership, in which&hellip;</div> 
					</div>
				</div>
						    </div>
			<div style="clear:both;"></div>
		</div><div class ='related_posts post-entry'><strong class='related_single_heading'>Related Posts</strong><div class='content_slider autoslide_false'><div class='single_slide single_slide_nr_1'><div class='relThumb relThumb1'>
<a href='http://myocn.net/were-all-going-to-answer/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/unnamed-6-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>We’re All Going to Answer</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/it-came-naturally-to-them/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/unnamed-6-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>It Came Naturally to Them</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/god-is-a-righteous-judge/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/PHOENIX-Pantocrator-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>God Is a Righteous Judge</strong>
</span>
</a></div><!-- end .relThumb -->
</div></div></div>
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://myocn.net/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '33379',
      nonce: '14f0e46bbd'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://myocn.net/?p=33379" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="620"></div>
</div>




				
				
				<!--end content-->
				</div>
				
				<div class='sidebar sidebar1'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-30 c-1"><a class="gofollow" data-track="MzAsMSwxLDEw" href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/10/OCN-Mobile-Ad.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><a class="gofollow" data-track="NDYsMiwxLDEw" href="http://riza.com.au" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/09/Luxe-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-44"><a class="gofollow" data-track="NDQsMywxLDEw" href="http://orthodoxtheologicalschool.org/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/07/psdcma_ad_1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-48"><a class="gofollow" data-track="NDgsNCwxLDEw" href="http://artsome.g-stefanov.com/index.htm" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/01/Artsome-Ad-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-5"><div class="g-single a-51"><a class="gofollow" data-track="NTEsNSwxLDEw" href="https://mybeautifullent.com/?ref=OCN" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/02/OCN-300x248.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-21"><a class="gofollow" data-track="MjEsNiwxLDEw" href="http://www.gallerybyzantium.com/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/New-Ad-2017.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-single a-52"><a class="gofollow" data-track="NTIsNywxLDEw" href="https://www.etsy.com/shop/holypeoples" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/02/hp-ad.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-47"><a class="gofollow" data-track="NDcsOCwxLDEw" href="http://www.orthodoxjobs.com" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/Orthodox-Jobs-Ad.jpg"></a></div></div></div></body></html>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2013/11/OCN-Newsletter-signup.png" / style="margin-bottom:15px;">
<form  id="newsletter-signup" action="https://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8" method="POST">

<input type=hidden name="oid" value="00Do0000000KYv9">
<input type=hidden name="retURL" value="http://myocn.net/newsletter-signup-confirmation/">

<p><label for="first_name">First Name</label><input id="first_name" maxlength="40" name="first_name" type="text" class="text_input is_empty" /></p>
<p><label for="last_name">Last Name</label><input id="last_name" maxlength="80" name="last_name" type="text" class="text_input is_empty" /></p>
<p><label for="email">Email</label><input id="email" maxlength="80" name="email" type="text" class="text_input is_empty" /></p>
<input type="hidden" name="lead_source" value="Web Newsletter Signup" />
<input type="hidden" name="Campaign_ID" value="701o0000000LqFsAAK" />
<input type="hidden" name="member_status" value="Responded" />
<input class="avia-button  light  custom xl" type="submit" name="submit" value="Submit">
</form></div>
		</div><div id="text-12" class="widget widget_text"><div class="widgettitle cufon_headings">Listen to 24/7 Orthodox Christian Radio Streaming</div>			<div class="textwidget"><div style="width: 184px;position: relative; margin: 0px auto;">
<a href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Rudder" data-rid="therudder" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Liturgical Music" title="The Rudder" src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" /></a>
<a href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Anchor" data-rid="theanchor" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Talk Radio" title="The Anchor" src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" /></a>

</div></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgettitle cufon_headings">Tags</div><div class="tagcloud"><a href='http://myocn.net/tag/advent/' class='tag-link-984 tag-link-position-1' title='54 topics' style='font-size: 9.12pt;'>Advent</a>
<a href='http://myocn.net/tag/children/' class='tag-link-405 tag-link-position-2' title='105 topics' style='font-size: 13.18pt;'>children</a>
<a href='http://myocn.net/tag/childrens-orthodox-prayer/' class='tag-link-4030 tag-link-position-3' title='54 topics' style='font-size: 9.12pt;'>Children&#039;s Orthodox Prayer</a>
<a href='http://myocn.net/tag/persecution/' class='tag-link-180 tag-link-position-4' title='141 topics' style='font-size: 14.86pt;'>Christian persecution</a>
<a href='http://myocn.net/tag/christian-persecution/' class='tag-link-1593 tag-link-position-5' title='67 topics' style='font-size: 10.38pt;'>Christian Persecution</a>
<a href='http://myocn.net/tag/christian-walk/' class='tag-link-482 tag-link-position-6' title='123 topics' style='font-size: 14.02pt;'>Christian walk</a>
<a href='http://myocn.net/tag/christmas/' class='tag-link-507 tag-link-position-7' title='113 topics' style='font-size: 13.6pt;'>Christmas</a>
<a href='http://myocn.net/tag/church/' class='tag-link-366 tag-link-position-8' title='80 topics' style='font-size: 11.5pt;'>church</a>
<a href='http://myocn.net/tag/daily-devotion/' class='tag-link-2154 tag-link-position-9' title='453 topics' style='font-size: 22pt;'>daily devotion</a>
<a href='http://myocn.net/tag/daily-epistle/' class='tag-link-3407 tag-link-position-10' title='57 topics' style='font-size: 9.4pt;'>Daily Epistle</a>
<a href='http://myocn.net/tag/daily-reading/' class='tag-link-3409 tag-link-position-11' title='57 topics' style='font-size: 9.4pt;'>Daily Reading</a>
<a href='http://myocn.net/tag/death/' class='tag-link-518 tag-link-position-12' title='54 topics' style='font-size: 9.12pt;'>death</a>
<a href='http://myocn.net/tag/devotion/' class='tag-link-2159 tag-link-position-13' title='50 topics' style='font-size: 8.7pt;'>Devotion</a>
<a href='http://myocn.net/tag/divine-liturgy/' class='tag-link-134 tag-link-position-14' title='164 topics' style='font-size: 15.84pt;'>divine liturgy</a>
<a href='http://myocn.net/tag/education/' class='tag-link-171 tag-link-position-15' title='47 topics' style='font-size: 8.28pt;'>education</a>
<a href='http://myocn.net/tag/faith/' class='tag-link-170 tag-link-position-16' title='66 topics' style='font-size: 10.38pt;'>faith</a>
<a href='http://myocn.net/tag/god/' class='tag-link-465 tag-link-position-17' title='51 topics' style='font-size: 8.84pt;'>God</a>
<a href='http://myocn.net/tag/gospel/' class='tag-link-62 tag-link-position-18' title='63 topics' style='font-size: 10.1pt;'>Gospel</a>
<a href='http://myocn.net/tag/great-lent/' class='tag-link-97 tag-link-position-19' title='58 topics' style='font-size: 9.54pt;'>Great Lent</a>
<a href='http://myocn.net/tag/greek-orthodox-archdiocese-2/' class='tag-link-4315 tag-link-position-20' title='83 topics' style='font-size: 11.64pt;'>Greek Orthodox Archdiocese</a>
<a href='http://myocn.net/tag/healing/' class='tag-link-174 tag-link-position-21' title='58 topics' style='font-size: 9.54pt;'>healing</a>
<a href='http://myocn.net/tag/holy-and-great-council/' class='tag-link-882 tag-link-position-22' title='60 topics' style='font-size: 9.82pt;'>Holy and Great Council</a>
<a href='http://myocn.net/tag/icon/' class='tag-link-175 tag-link-position-23' title='52 topics' style='font-size: 8.84pt;'>icon</a>
<a href='http://myocn.net/tag/iocc/' class='tag-link-477 tag-link-position-24' title='75 topics' style='font-size: 11.08pt;'>IOCC</a>
<a href='http://myocn.net/tag/iraq/' class='tag-link-636 tag-link-position-25' title='51 topics' style='font-size: 8.84pt;'>Iraq</a>
<a href='http://myocn.net/tag/isis/' class='tag-link-777 tag-link-position-26' title='52 topics' style='font-size: 8.84pt;'>ISIS</a>
<a href='http://myocn.net/tag/lent/' class='tag-link-98 tag-link-position-27' title='74 topics' style='font-size: 11.08pt;'>Lent</a>
<a href='http://myocn.net/tag/love/' class='tag-link-410 tag-link-position-28' title='64 topics' style='font-size: 10.1pt;'>love</a>
<a href='http://myocn.net/tag/marriage/' class='tag-link-6 tag-link-position-29' title='57 topics' style='font-size: 9.4pt;'>Marriage</a>
<a href='http://myocn.net/tag/monastery/' class='tag-link-416 tag-link-position-30' title='46 topics' style='font-size: 8.14pt;'>monastery</a>
<a href='http://myocn.net/tag/nativity/' class='tag-link-539 tag-link-position-31' title='82 topics' style='font-size: 11.64pt;'>Nativity</a>
<a href='http://myocn.net/tag/orthodox/' class='tag-link-455 tag-link-position-32' title='152 topics' style='font-size: 15.28pt;'>Orthodox</a>
<a href='http://myocn.net/tag/parenting/' class='tag-link-239 tag-link-position-33' title='94 topics' style='font-size: 12.48pt;'>parenting</a>
<a href='http://myocn.net/tag/parish/' class='tag-link-618 tag-link-position-34' title='45 topics' style='font-size: 8pt;'>parish</a>
<a href='http://myocn.net/tag/pascha/' class='tag-link-47 tag-link-position-35' title='51 topics' style='font-size: 8.84pt;'>Pascha</a>
<a href='http://myocn.net/tag/prayer/' class='tag-link-74 tag-link-position-36' title='184 topics' style='font-size: 16.54pt;'>Prayer</a>
<a href='http://myocn.net/tag/relationships/' class='tag-link-61 tag-link-position-37' title='48 topics' style='font-size: 8.42pt;'>relationships</a>
<a href='http://myocn.net/tag/resurrection/' class='tag-link-82 tag-link-position-38' title='49 topics' style='font-size: 8.56pt;'>resurrection</a>
<a href='http://myocn.net/tag/russia/' class='tag-link-407 tag-link-position-39' title='47 topics' style='font-size: 8.28pt;'>Russia</a>
<a href='http://myocn.net/tag/russian-orthodox/' class='tag-link-542 tag-link-position-40' title='50 topics' style='font-size: 8.7pt;'>Russian Orthodox</a>
<a href='http://myocn.net/tag/saints/' class='tag-link-100 tag-link-position-41' title='237 topics' style='font-size: 18.08pt;'>saints</a>
<a href='http://myocn.net/tag/secular-culture/' class='tag-link-388 tag-link-position-42' title='52 topics' style='font-size: 8.84pt;'>secular culture</a>
<a href='http://myocn.net/tag/syria/' class='tag-link-443 tag-link-position-43' title='71 topics' style='font-size: 10.8pt;'>Syria</a>
<a href='http://myocn.net/tag/worship/' class='tag-link-128 tag-link-position-44' title='77 topics' style='font-size: 11.22pt;'>worship</a>
<a href='http://myocn.net/tag/young-adults/' class='tag-link-59 tag-link-position-45' title='65 topics' style='font-size: 10.24pt;'>young adults</a></div>
</div></div>	          				
			</div><!--end container-->

	</div>
	<!-- ####### END MAIN CONTAINER ####### -->


						
			<div class='container_wrap styled-border'></div>
			<!-- ####### FOOTER CONTAINER ####### -->
			<div class='container_wrap' id='footer'>
				<div class='container'>
				
					<div class='one_fourth first'><div id="nav_menu-6" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-1" class="avia_mega"><li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://myocn.net/" >Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/" >Read</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-store/" >Buy</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate/" >Donate</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-5" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-2" class="avia_mega"><li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/" >Our Mission</a></li>
<li id="menu-item-22443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/100-percent-giving-model/" >100% Giving Model</a></li>
<li id="menu-item-22441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://myocn.net/staff/" >Staff</a>


<ul class="sub-menu">
	<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-writers/" >Orthodox Christian Writers</a></li>
	<li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/digital-disciple-scholarship-program/" >Digital Disciple Scholarship Program</a></li>
</ul>
</li>
<li id="menu-item-22470" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/fr-chris-story/" >Founding Father</a></li>
<li id="menu-item-22444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/our-leadership-board-why-we-do-what-we-do/" >Board</a></li>
<li id="menu-item-22460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/jobs-2/" >Careers</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-8" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-3" class="avia_mega"><li id="menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-buttons-videos-parish-website/" >OCN Resources for You</a></li>
<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/investors/" >Investors</a></li>
<li id="menu-item-22450" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/planned-giving/" >Gift Planning</a></li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/advertise-2/" >Advertise with OCN</a></li>
<li id="menu-item-33049" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/photo-gallery/" >Photo Gallery</a></li>
<li id="menu-item-22446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul></div></div></div><div class='one_fourth '><div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="widget widget_nav_menu" id="nav_menu-7">
	<div class="widgettitle cufon_headings">RSS Feeds</div>
	<div class="megaWrapper">
		<ul class="avia_mega" id="menu-footer-menu-4">
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1435"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/feed/" >Top Stories</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1117"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-radio-programs/feed/" >Listen</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1116"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-news/feed/" >Read</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1118"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-video-programs/feed/" >Watch</a></li>
		</ul>
	</div>
</div></div>
		</div></div>
					
				</div>
				
			</div>
		<!-- ####### END FOOTER CONTAINER ####### -->
		
		<!-- ####### SOCKET CONTAINER ####### -->
			<div class='container_wrap' id='socket'>
				<div class='container'>
					<div class="footer-socket">			<div class="textwidget">Orthodox Christian Network | P.O. Box 4690, Fort Lauderdale Florida, 33338-4690 | Phone: 954-522-5567<br/>
<b>The Orthodox Christian Network is a commissioned agency of the Assembly of Canonical Orthodox Bishops of North and Central America</b><br/>
<i>The Orthodox Christian Network is a registered 501(c)(3) non-profit organization and all donations are tax-deductible to the extent allowed by law.</i><br/>
The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Orthodox Christian Network.  
<br>
©2008-2017 Orthodox Christian Network. All rights reserved.<br/></a>
</div>
		</div>				</div>
			</div>
			<!-- ####### END SOCKET CONTAINER ####### -->
		
		</div><!-- end wrap_all -->

<!-- Powered by WPtouch Pro: 4.3.8 -->
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://myocn.net/wp-content/themes/shoutbox/framework/';
    avia_framework_globals.installedAt = 'http://myocn.net/wp-content/themes/shoutbox/';
    avia_framework_globals.ajaxurl = 'http://myocn.net/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://myocn.net/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/myocn.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_exit_intent.js?ver=4.7.2'></script>
<script>
(function($){
	$(document).ready(function(){
		var appId="167323600145494";
		if(appId!==false){
			if (!$('#fb-root').size()) {
				$('body').append('<div id="fb-root"></div>');
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  var lang=$('html').attr('lang') ? $('html').attr('lang') : 'en-US';
				  js.src = "//connect.facebook.net/"+lang+"/all.js#xfbml=1&appId="+appId;
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}
		}
	});
})(jQuery);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theocnwebstore08-20";
    amzn_assoc_linkid = "6cd4013eaaa112fd98dec3864af3bc7d";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>