<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- page title, displayed in your browser bar -->



<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="OCN - Top Stories" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />


<!-- add css stylesheets -->	
<link rel="stylesheet" type="text/css" media="all" href="http://myocn.net/wp-content/themes/shoutbox-child/style.css" />
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/css/prettyPhoto.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelementplayer.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/minimal-skin.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/shortcodes.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/slideshow.css" type="text/css" media="screen"/>


<script>var DEBUG_JP=0</script>
<!-- plugin and theme output with wp_head() -->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://myocn.net/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>St. Maximus the Confessor</title>
<meta name="description" content="Listen to Roger Hunt read the daily reading for January 21, 2017, according to the Greek Orthodox Archdiocese of America."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://myocn.net/st-maximus-the-confessor/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104113744802799009959/104113744802799009959"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Maximus the Confessor" />
<meta property="og:description" content="Listen to Roger Hunt read the daily reading for January 21, 2017, according to the Greek Orthodox Archdiocese of America." />
<meta property="og:url" content="http://myocn.net/st-maximus-the-confessor/" />
<meta property="og:site_name" content="Orthodox Christian Network" />
<meta property="article:publisher" content="https://www.facebook.com/MyOCN" />
<meta property="article:section" content="Daily Bible Readings" />
<meta property="article:published_time" content="2017-01-20T18:00:55-05:00" />
<meta property="article:modified_time" content="2017-01-13T13:01:25-05:00" />
<meta property="og:updated_time" content="2017-01-13T13:01:25-05:00" />
<meta property="fb:app_id" content="167323600145494" />
<meta property="og:image" content="http://myocn.net/wp-content/uploads/2016/01/maximos2.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Listen to Roger Hunt read the daily reading for January 21, 2017, according to the Greek Orthodox Archdiocese of America." />
<meta name="twitter:title" content="St. Maximus the Confessor" />
<meta name="twitter:site" content="@myocn" />
<meta name="twitter:image" content="http://myocn.net/wp-content/uploads/2016/01/maximos2.jpg" />
<meta name="twitter:creator" content="@myocn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-45777526-1']);
				            _gaq.push(['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','roger-hunt',3],['_setCustomVar',4,'category','daily-bible-readings',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = 'https://stats.g.doubleclick.net/dc.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network &raquo; St. Maximus the Confessor Comments Feed" href="http://myocn.net/st-maximus-the-confessor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myocn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://myocn.net/wp-content/plugins/add-local-avatar/avatars.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://myocn.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://myocn.net/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://myocn.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jplayer.window.js?ver=1484991762'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelement-and-player.min.js?ver=1'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/jquery.ui.touch-punch.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/avia.js?ver=1484991762'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/avia-fade-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/main.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://myocn.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myocn.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myocn.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://myocn.net/?p=32538' />
<link rel="alternate" type="application/json+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fst-maximus-the-confessor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fst-maximus-the-confessor%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:248px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = ["1"]</script>
<script>
var _prum = [['id', '5294e74aabe53ddb1c000000'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network RSS2 Feed" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />

        <script>
          window.fbAsyncInit = function() {
            FB.init({
              appId      : '1660971520886668',
              xfbml      : true,
              version    : 'v2.7'
            });
          };

          (function(d, s, id){
             var js, fjs = d.getElementsByTagName(s)[0];
             if (d.getElementById(id)) {return;}
             js = d.createElement(s); js.id = id;
             js.src = "//connect.facebook.net/en_US/sdk.js";
             fjs.parentNode.insertBefore(js, fjs);
           }(document, 'script', 'facebook-jssdk'));
        </script>

    <!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.ico" />
<link rel="icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://myocn.net/wp-content/uploads/2013/09/touch-icon.png" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>

<!--
Debugging Info for Theme support: 

Theme: Shoutbox
Version: 1.7
Installed: shoutbox
AviaFramework Version: 2
- - - - - - - - - - -
ChildTheme: Shoutbox Child
ChildTheme Version: 0.1.0
ChildTheme Installed: shoutbox

ML:512-PU:21-PLA:39
-->


<!-- custom styles set at your backend-->
<style type='text/css' id='dynamic-styles'>
.button, #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2{
color:#ffffff;
}

.pagination .current, .pagination a{
border-color:#1b4986;
}

a, h4.teaser_text, .entry-content h1, .entry-content h2, #top .pagination a:hover, #top .tweets a{
color:#1b4986;
}

#top .button, #top #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2, .ribbon, .bg-logo{
background-color:#1b4986;
}

#top .button, #top #submit{
border-color:#3d6ba8;
}

#top .button:hover, #top #submit:hover{
background-color:#3d6ba8;
}

.pagination a:hover{
background-color:#1b4986;
}

::-moz-selection{
background-color:#1b4986;
}

::-webkit-selection{
background-color:#1b4986;
}

::selection{
background-color:#1b4986;
}

::-moz-selection{
color:#ffffff;
}

::-webkit-selection{
color:#ffffff;
}

::selection{
color:#ffffff;
}

a:hover, #footer a:hover, #footer .widget li a:hover{
color:#1b4986;
}

</style>

<!-- end custom styles-->


<!-- custom.css file: use this file to add your own styles and overwrite the theme defaults -->
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/custom.css" type="text/css" media="screen"/>
<!--[if lt IE 8]>
<style type='text/css'> .one_fourth	{ width:21.5%;} </style>
<![endif]-->

</head>
<body id="top" class="post-template-default single single-post postid-32538 single-format-standard  Unknown Unknown?">
	<div id='wrap_all'>
	
		<!-- ####### HEAD CONTAINER ####### -->
			<div class='container_wrap' id='header'>
			
				<div class='submenu'>
				
					<div class='container'>
											
					
						<ul class="social_bookmarks">
							<li class='facebook'><a href='https://www.facebook.com/MyOCN'>Join our Facebook Group</a></li><li class='googleplus'><a href='https://plus.google.com/+MyocnNet'>Join our G+ Group</a></li><li class='pinterest'><a href='http://www.pinterest.com/MyOCN/'>Join our Pinterest Group</a></li><li class='twitter'><a href='http://twitter.com/myocn'>Follow us on Twitter</a></li>								
						</ul>
						<!-- end social_bookmarks-->
					</div>
					
				</div>
				
				<div class='container header-logo'>
					
					<div class='logo'><a href='http://myocn.net/'><img src=http://myocn.net/wp-content/uploads/2013/11/OCN-logo-tm.png alt='Orthodox Chrisitan Network' /></a></div>				
				
				</div>
				
				<div class='main_menu'>
				
					<div class='container'>
					
						<div class=" megaWrapper"><ul id="menu-ocn-main-menu" class="avia_mega"><li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a>
<div class='avia_mega_div avia_mega3'>

<ul class="sub-menu">
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3 avia_mega_menu_columns_fist"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-361" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-rudder"><img src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" title="The Rudder" alt="Orthodox Christian Liturgical Music" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-rudder/#history" >The Rudder's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Rudder" data-rid="rudder" title="Listen" href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-363" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-anchor"><img src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" title="The Anchor" alt="Orthodox Christian Talk Radio" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-anchor/#history" >The Anchor's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Anchor" data-rid="anchor" title="Listen" href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Radio Programs</a></li>
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/crtl/" >Come Receive the Light</a></li>
		<li id="menu-item-3435" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-media-art-film/" >The Moving Icon</a></li>
		<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-family-faith/" >Orthodox Family &#038; Faith</a></li>
		<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-life/" >Orthodox Life with Fr. Jason Roll</a></li>
		<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-greek/" >Come Receive the Light &#8211; Greek</a></li>
		<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-spanish/" >Vengan a Recibir la Luz</a></li>
		<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/ocn-now-radio/" >OCN Now Radio</a></li>
		<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodoxy-explained/" >Orthodoxy Explained</a></li>
		<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/fr-barnabas-powell-podcast/" >Beauty Will Save the World</a></li>
		<li id="menu-item-3786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/words-of-orthodox-saints/" >Pearls of Great Price</a></li>
		<li id="menu-item-3875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-stewardship/" >Stewardship Calling</a></li>
		<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/our-life-christ-america/" >Our Life in Christ and in America</a></li>
		<li id="menu-item-3436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-conversion-stories/" >Journeys to Orthodoxy</a></li>
		<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/lives-of-married-saints/" >Lives of Married Saints</a></li>
		<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-counseling/" >Orthodox Christian Counseling Institute</a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-news/" >Read</a>


<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-sounding/" >The Sounding Blog</a></li>
	<li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/christian-rights-and-religious-persecution/" >Christian Rights and Religious Persecution</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-news/" >Orthodox News</a></li>
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-christian-childrens-newsletter/" >Children&#8217;s Word</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iconography-and-saints/" >Iconography and Saints</a></li>
	<li id="menu-item-14898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-seminary-news/" >Orthodox Seminary News</a></li>
	<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" >The Prayer Team</a></li>
</ul>
</li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a>


<ul class="sub-menu">
	<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/ocn-now/" >OCN Now</a></li>
	<li id="menu-item-3176" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/orthodox-news-worldwide/" >This Week in Orthodoxy</a></li>
	<li id="menu-item-28523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/led-by-the-spirit/" >Led by the Spirit</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/good-news-for-a-change/" >Good News for a Change</a></li>
	<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/christ-in-you/" >Christ in You</a></li>
	<li id="menu-item-14075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/be-renewed-in-christ/" >Be Renewed in Christ</a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/walking-in-faith/" >Walking in Faith</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/adult-study-classes/" >Adult Study Classes</a></li>
</ul>
</li>
<li id="menu-item-3260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-education/" >Learn</a>


<ul class="sub-menu">
	<li id="menu-item-22915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/department-of-religious-education-of-the-reek-orthodox-arch-diocese/" >Orthodox Religious Education</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-youth-and-young-adult-programs/" >Orthodox Youth &#038; Young Adult Programs</a></li>
	<li id="menu-item-32122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://myocn.net" >Greek Orthodox Archdiocese</a>
	<ul class="sub-menu">
		<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/archons-of-the-ecumenical-patriarchate/" >Archons of the Ecumenical Patriarchate</a></li>
		<li id="menu-item-17371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/philoptochos/" >Philoptochos</a></li>
		<li id="menu-item-18463" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/saint-nicholas-national-shrine-at-the-world-trade-center/" >Saint Nicholas National Shrine at the World Trade Center</a></li>
	</ul>
</li>
	<li id="menu-item-17370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iocc/" >IOCC</a></li>
	<li id="menu-item-10921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-culture/" >Orthodox Culture</a></li>
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-conferences/" >Orthodox Conferences</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/ocmc/" >OCMC</a></li>
	<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" >Pemptousia Partnership</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-sacraments/" >Sacraments and Rituals</a></li>
</ul>
</li>
<li id="menu-item-23378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
<li id="menu-item-19730" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://astore.amazon.com/theocnwebstore08-20" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://astore.amazon.com/theocnwebstore08-20']);">Shop</a></li>
<li id="menu-item-10668" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network']);">Donate</a></li>
<li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/" >Mobile Apps</a></li>
<li id="menu-item-30581" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/services/" >Services</a></li>
</ul></div> 
						
						
					<span class='search_site'>
							<form action="http://myocn.net/" id="searchform" method="get">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button"/>
		<input type="text" id="s" name="s" value="search site"/>
	</div>
</form><!-- end searchform-->						
						</span>	
					</div>
					<!-- end container-->
					
				</div>
				
				
				
				
			</div>
			<!-- end container_wrap_header -->
			
			<!-- ####### END HEAD CONTAINER ####### -->
			
			

			
		<!-- ####### MAIN CONTAINER ####### -->
		<div class='container_wrap' id='main'>
		
			<div class='container'>
				
					
				
				
				<div class='template-blog template-single-blog content'>
				
				
		<div class='post-entry ocn-post-entry'>
			<div class="entry-content single-entry">
				<h1 class='post-title ocn-post-title'>St. Maximus the Confessor</h1>
				<!--meta info-->
				<div class="blog-meta ocn-blog-meta">
					<div class="ocn-blog-meta-row first">
					<span class="blog-author minor-meta"><strong>By </strong><span><a href="http://myocn.net/author/roger-hunt/" title="Posts by Roger Hunt">Roger Hunt</a></span></span> <span class="minor-meta-wrap"><span class="blog-categories minor-meta">in <span><a href="http://myocn.net/orthodox-christian-radio-programs/daily-bible-readings/" title="View all posts in Daily Bible Readings">Daily Bible Readings</a></span></span> </span>					</div>
					<div class="ocn-blog-meta-row">
						<span class='date-container'><strong>Jan 20</strong>, <span>2017</span></span>
						<span class='separator'>&sdot;</span>
						<span class='comment-container'><a href="http://myocn.net/?p=32538#FatPandaFacebookComments" class="comments-link" ><fb:comments-count href="http://myocn.net/?p=32538"></fb:comments-count> Comment(s)</a>						</span>
						<span class="minor-meta-wrap"></span>					</div>
				</div><!--end meta info-->
			</div>
			<div class=' preloading  autoslide_false autoslidedelay__5 slideshow_page_big default slideshow_container'><ul class='slideshow'  style='height: 350px; width: 620px;'><li class='featured featured_container1' ><img src='http://myocn.net/wp-content/uploads/2016/01/maximos2.jpg' alt=""/></li></ul></div>			<div class="entry-content single-entry">	
				<div class="post-custom-content">

<a class="btnListenRadio listenRadio" data-title="St. Maximus the Confessor" data-rid="" title="Listen" href="http://radio.myocn.net/podcast/Readings/01January2017Shows/ReadingRememb012117.mp3" ></a></div>

<p>Listen to the Daily Reading for January 21, 2017, St. Maximus the Confessor</p>
<h2>St. Paul&#8217;s Letter to the Philippians 1:12-20</h2>
<p>Brethren, I want you to know that what has happened to me has really served to advance the gospel, so that it has become known throughout the praetorian guard and to all the rest that my imprisonment is for Christ; and most of the brethren have been made confident in the Lord because of my imprisonment, and are much more bold to speak the word of God without fear. Some indeed preach Christ from envy and rivalry, but others from good will. The latter do it out of love, knowing that I am put here for the defense of the gospel; the former proclaim Christ out of partisanship, not sincerely but thinking to afflict me in my imprisonment. What then? Only that in every way, whether in pretense or in truth, Christ is proclaimed; and in that I rejoice. Yes, and I shall rejoice. For I know that through your prayers and the help of the Spirit of Jesus Christ this will turn out for my deliverance, as it is my eager expectation and hope.</p>
<h2>The Gospel according to Luke 12:8-12</h2>
<p>The Lord said to His disciples, &#8220;Every one who acknowledges me before men, the Son of Man also will acknowledge before the angels of God; but he who denies me before men will be denied before the angels of God. And every one who speaks a word against the Son of Man will be forgiven; but he who blasphemes against the Holy Spirit will not be forgiven. And when they bring you before the synagogues and the rulers and the authorities, do not be anxious how or what you are to answer or what you are to say; for the Holy Spirit will teach you in that very hour what you ought to say.&#8221;</p>
<h2>St. Maximus the Confessor</h2>
<p>The divine Maximus, who was from Constantinople, sprang from an illustrious family. He was a lover of wisdom and an eminent theologian. At first, he was the chief private secretary of the Emperor Heraclius and his grandson Constans. When the Monothelite heresy became predominant in the royal court, out of hatred for this error the Saint departed for the Monastery at Chrysopolis (Scutari), of which he later became the abbot. When Constans tried to constrain him either to accept the Monothelite teaching, or to stop speaking and writing against it &#8211; neither of which the Saint accepted to do &#8211; his tongue was uprooted and his right hand was cut off, and he was sent into exile where he reposed in 662. At the time only he and his few disciples were Orthodox in the East (See also August 13).</p>
<h2>Apolytikion of Maximus the Confessor</h2>
<p>You are a guide of Orthodoxy, a teacher of piety and modesty, a luminary of the world, the God inspired pride of monastics. O wise Maximos, you have enlightened everyone by your teachings. You are the harp of the Spirit. Intercede to Christ our God for the salvation of our souls.</p>
<h2>Kontakion of Maximus the Confessor</h2>
<p>Let us the faithful praise with fitting hymns that lover of the Holy Trinity, great Maximus, who clearly taught the divinely-given Faith: that we should give glory unto Christ our God, Who, though but one hypostasis, hath in very truth two natures, wills, and energies. Let us cry to him: Rejoice, divine herald of the Faith.</p>
<p><em>The content on this page is under copyright and is used by permission. All rights reserved. These works may not be further reproduced, in print or on other websites or in any other form, without the prior written authorization of the copyright holder: Reading © Holy Transfiguration Monastery &#8211; Brookline, MA; Apolytikion of Maximus the Confessor © Narthex Press; Kontakion of Maximus the Confessor © Holy Transfiguration Monastery &#8211; Brookline, MA.</em></p>
<p><em>The Revised Standard Version of the Bible is copyrighted 1946, 1952, 1971, and 1973 by the Division of Christian Education of the National Council of the Churches of Christ in the U.S.A. and used by permission. From the Online Chapel of the Greek Orthodox Archdiocese of America.</em></p>
<p>The <a href="http://www.myocn.net/"  target="_blank"><strong>Orthodox Christian Network</strong> </a>(OCN) is an official agency of the <strong><a href="http://www.assemblyofbishops.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.assemblyofbishops.org/']);" target="_blank" rel="nofollow">Assembly of Canonical Bishops of the United States of America</a> </strong>originally commissioned by SCOBA to create a national, sustainable, and effective media witness for Orthodox Christianity and seekers around the world through media ministry. <a href="http://myocn.net/brochure/"  target="_blank">CLICK HERE</a> to download our brochure.</p>
<p>This 501(c)3 is recognized as a leader in the Orthodox Media field and has sustained consistent growth over twenty years. OCN shares the timeless faith of Orthodoxy with the contemporary world through modern media. We are on a mission to inspire Orthodox Christians Worldwide. We have reached 5.7 Million People <span class="aBn" tabindex="0" data-term="goog_968231855">in One Week</span>. Much like public radio, the Orthodox Christian Network relies on the support of our listeners, readers, and fans. If you are interested in supporting our work, you can send your gift by direct mail, over the phone, or on <strong><a href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network']);" target="_blank">our website</a></strong>. Your gift will ensure that OCN may continue to offer free, high-quality, Orthodox media.</p>
<p>Do you find it hard to keep focused on Christ when you’re on the go? OCN makes it easy! Give today to help you and your Orthodox community stay connected no matter the location.</p>
<p><a href="https://myocn.networkforgood.com/projects/13453-help-ocn-go-mobile-this-year" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/13453-help-ocn-go-mobile-this-year']);" target="_blank" rel="attachment wp-att-25418"><img class="aligncenter wp-image-25418" src="http://myocn.net/wp-content/uploads/2016/05/donate-now.png" sizes="(max-width: 103px) 100vw, 103px" srcset="http://myocn.net/wp-content/uploads/2016/05/donate-now-300x113.png 300w, http://myocn.net/wp-content/uploads/2016/05/donate-now-364x138.png 364w, http://myocn.net/wp-content/uploads/2016/05/donate-now.png 365w" alt="donate now" width="103" height="39" /></a></p>
<h3 class="cufon_headings">ORTHODOX MOBILE APPS ARE HERE!</h3>
<p><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/"  target="_blank"><strong>Click here to download</strong></a> the Spark OCN and Orthodox Prayer Book.</p>
<p>_______________________________________________________________________<br />
Posted by the Orthodox Christian Network. OCN is on Social Media! Follow us on <a href="https://twitter.com/myocn" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com/myocn']);" target="_blank" rel="nofollow">Twitter</a>, <a href="https://www.facebook.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com/MyOCN']);" target="_blank" rel="nofollow">Facebook</a>, <a href="https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw']);" target="_blank" rel="lightbox[auto_group1]">YouTube</a>,<wbr /> <a href="https://plus.google.com/+MyocnNet" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://plus.google.com/+MyocnNet']);" target="_blank" rel="nofollow">Google</a>+, <a href="https://www.pinterest.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.pinterest.com/MyOCN']);" target="_blank" rel="nofollow">Pinterest</a>, <a href="https://www.linkedin.com/company/orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.linkedin.com/company/orthodox-christian-network']);" target="_blank" rel="nofollow">LinkedIn</a> and <a href="https://www.instagram.com/myocn/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com/myocn/']);" target="_blank" rel="nofollow">Instagram</a></p>
			
			</div>
			
									
		
		
		
		
		</div><!--end post-entry-->
		
		
	
	
		<div class='post-entry' id="post-meta-box">
				<div class='social-box'>
				<div class='miniheading'>Share this post</div>
					<div class='share_stuff'>
						<div class="share">
						<script>
						  window.fbAsyncInit = function() {
							FB.Event.subscribe('edge.create', function(targetUrl) {
								_gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
							});
						  };
						</script>
						<div class="fb-like" data-href="http://myocn.net/?p=32538" data-width="450" data-layout="box_count" data-show-faces="false" data-send="false"></div>
						</div>
						<div class="share">
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en" data-count="vertical">Tweet</a>
						<script type="text/javascript" charset="utf-8">
						window.twttr = (function (d,s,id) {
						  var t, js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
						  js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
						  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
						}(document, "script", "twitter-wjs"));
						twttr.ready(function (twttr) {
							twttr.events.bind('tweet', trackTwitter);
						});
						function trackTwitter(intent_event) {
						  if (intent_event) {
							var opt_pagePath;
							if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
								  opt_target = extractParamFromUri(intent_event.target.src, 'url');
							}
							_gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
						  }
						}
						function extractParamFromUri(uri, paramName) {
						  if (!uri) {
							return;
						  }
						  var regex = new RegExp('[\\?&#]' + paramName + '=([^&#]*)');
						  var params = regex.exec(uri);
						  if (params != null) {
							return unescape(params[1]);
						  }
						  return;
						}</script>
						</div>
						<div class="share">
						<script type="text/javascript" src="http://apis.google.com/js/plusone.js"> {lang: 'en-US'} </script>
						<div style="float:left">
						<g:plusone size="tall" expr:href="data:post.url" />
						</div>
						</div>
						<div class="share">
						<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="top" data-onsuccess="LinkedInShare"></script>
						<script>function LinkedInShare(){_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);}</script>
						</div>
					</div>
				</div>
			
			<div class='author-box'>
						<div class='miniheading'>written by <br /></div>
							<div class="author-item">
					<div class="author-box-gravatar">
						<img src='/wp-content/uploads/avatars/rogermed1112-avatar.jpeg' class='avatar avatar-48 avatar-default' height='48' width='48' style='width: 48px; height: 48px;' alt='avatar' />					</div>
					<div class="author-info">
					<div class='miniheading'><a href="http://myocn.net/author/roger-hunt/" title="Posts by Roger Hunt">Roger Hunt</a></div>
					<div class='minitext'>Born and raised in Indiana as the son of a&hellip;</div> 
					</div>
				</div>
						    </div>
			<div style="clear:both;"></div>
		</div>
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://myocn.net/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '32538',
      nonce: 'd1f67196fb'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://myocn.net/?p=32538" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="620"></div>
</div>




				
				
				<!--end content-->
				</div>
				
				<div class='sidebar sidebar1'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-30 c-1"><a class="gofollow" data-track="MzAsMSwxLDEw" href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/10/OCN-Mobile-Ad.jpg"></a></div><div class="g-dyn a-49 c-2"><a class="gofollow" data-track="NDksMSwxLDEw" href="http://myocn.net/events/eat-drink-giving-miami-fl/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/01/Miami-Event-1.png"></a></div><div class="g-dyn a-50 c-3"><a class="gofollow" data-track="NTAsMSwxLDEw" href="http://myocn.net/events/cheers-charity-washington-dc/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/01/Maryland-event.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><a class="gofollow" data-track="NDYsMiwxLDEw" href="http://riza.com.au" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/09/Luxe-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-44"><a class="gofollow" data-track="NDQsMywxLDEw" href="http://orthodoxtheologicalschool.org/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/07/psdcma_ad_1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-48"><a class="gofollow" data-track="NDgsNCwxLDEw" href="http://artsome.g-stefanov.com/index.htm" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/01/Artsome-Ad-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-single a-21"><a class="gofollow" data-track="MjEsNywxLDEw" href="http://www.gallerybyzantium.com/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/New-Ad-2017.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-47"><a class="gofollow" data-track="NDcsOCwxLDEw" href="http://www.orthodoxjobs.com" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/Orthodox-Jobs-Ad.jpg"></a></div></div></div></body></html>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2013/11/OCN-Newsletter-signup.png" / style="margin-bottom:15px;">
<form  id="newsletter-signup" action="https://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8" method="POST">

<input type=hidden name="oid" value="00Do0000000KYv9">
<input type=hidden name="retURL" value="http://myocn.net/newsletter-signup-confirmation/">

<p><label for="first_name">First Name</label><input id="first_name" maxlength="40" name="first_name" type="text" class="text_input is_empty" /></p>
<p><label for="last_name">Last Name</label><input id="last_name" maxlength="80" name="last_name" type="text" class="text_input is_empty" /></p>
<p><label for="email">Email</label><input id="email" maxlength="80" name="email" type="text" class="text_input is_empty" /></p>
<input type="hidden" name="lead_source" value="Web Newsletter Signup" />
<input type="hidden" name="Campaign_ID" value="701o0000000LqFsAAK" />
<input type="hidden" name="member_status" value="Responded" />
<input class="avia-button  light  custom xl" type="submit" name="submit" value="Submit">
</form></div>
		</div><div id="text-12" class="widget widget_text"><div class="widgettitle cufon_headings">Listen to 24/7 Orthodox Christian Radio Streaming</div>			<div class="textwidget"><div style="width: 184px;position: relative; margin: 0px auto;">
<a href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Rudder" data-rid="therudder" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Liturgical Music" title="The Rudder" src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" /></a>
<a href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Anchor" data-rid="theanchor" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Talk Radio" title="The Anchor" src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" /></a>

</div></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgettitle cufon_headings">Tags</div><div class="tagcloud"><a href='http://myocn.net/tag/advent/' class='tag-link-984 tag-link-position-1' title='54 topics' style='font-size: 9.15463917526pt;'>Advent</a>
<a href='http://myocn.net/tag/children/' class='tag-link-405 tag-link-position-2' title='103 topics' style='font-size: 13.1958762887pt;'>children</a>
<a href='http://myocn.net/tag/childrens-orthodox-prayer/' class='tag-link-4030 tag-link-position-3' title='50 topics' style='font-size: 8.72164948454pt;'>Children&#039;s Orthodox Prayer</a>
<a href='http://myocn.net/tag/christian-persecution/' class='tag-link-1593 tag-link-position-4' title='67 topics' style='font-size: 10.4536082474pt;'>Christian Persecution</a>
<a href='http://myocn.net/tag/persecution/' class='tag-link-180 tag-link-position-5' title='141 topics' style='font-size: 15.0721649485pt;'>Christian persecution</a>
<a href='http://myocn.net/tag/christian-walk/' class='tag-link-482 tag-link-position-6' title='123 topics' style='font-size: 14.206185567pt;'>Christian walk</a>
<a href='http://myocn.net/tag/christmas/' class='tag-link-507 tag-link-position-7' title='113 topics' style='font-size: 13.7731958763pt;'>Christmas</a>
<a href='http://myocn.net/tag/church/' class='tag-link-366 tag-link-position-8' title='79 topics' style='font-size: 11.4639175258pt;'>church</a>
<a href='http://myocn.net/tag/daily-devotion/' class='tag-link-2154 tag-link-position-9' title='425 topics' style='font-size: 22pt;'>daily devotion</a>
<a href='http://myocn.net/tag/daily-epistle/' class='tag-link-3407 tag-link-position-10' title='57 topics' style='font-size: 9.44329896907pt;'>Daily Epistle</a>
<a href='http://myocn.net/tag/daily-reading/' class='tag-link-3409 tag-link-position-11' title='57 topics' style='font-size: 9.44329896907pt;'>Daily Reading</a>
<a href='http://myocn.net/tag/death/' class='tag-link-518 tag-link-position-12' title='54 topics' style='font-size: 9.15463917526pt;'>death</a>
<a href='http://myocn.net/tag/devotion/' class='tag-link-2159 tag-link-position-13' title='50 topics' style='font-size: 8.72164948454pt;'>Devotion</a>
<a href='http://myocn.net/tag/divine-liturgy/' class='tag-link-134 tag-link-position-14' title='157 topics' style='font-size: 15.793814433pt;'>divine liturgy</a>
<a href='http://myocn.net/tag/education/' class='tag-link-171 tag-link-position-15' title='46 topics' style='font-size: 8.14432989691pt;'>education</a>
<a href='http://myocn.net/tag/faith/' class='tag-link-170 tag-link-position-16' title='65 topics' style='font-size: 10.3092783505pt;'>faith</a>
<a href='http://myocn.net/tag/god/' class='tag-link-465 tag-link-position-17' title='50 topics' style='font-size: 8.72164948454pt;'>God</a>
<a href='http://myocn.net/tag/gospel/' class='tag-link-62 tag-link-position-18' title='62 topics' style='font-size: 10.0206185567pt;'>Gospel</a>
<a href='http://myocn.net/tag/great-lent/' class='tag-link-97 tag-link-position-19' title='58 topics' style='font-size: 9.58762886598pt;'>Great Lent</a>
<a href='http://myocn.net/tag/greek-orthodox-archdiocese-2/' class='tag-link-4315 tag-link-position-20' title='81 topics' style='font-size: 11.6082474227pt;'>Greek Orthodox Archdiocese</a>
<a href='http://myocn.net/tag/healing/' class='tag-link-174 tag-link-position-21' title='58 topics' style='font-size: 9.58762886598pt;'>healing</a>
<a href='http://myocn.net/tag/holy-and-great-council/' class='tag-link-882 tag-link-position-22' title='60 topics' style='font-size: 9.87628865979pt;'>Holy and Great Council</a>
<a href='http://myocn.net/tag/icon/' class='tag-link-175 tag-link-position-23' title='52 topics' style='font-size: 8.86597938144pt;'>icon</a>
<a href='http://myocn.net/tag/iocc/' class='tag-link-477 tag-link-position-24' title='75 topics' style='font-size: 11.175257732pt;'>IOCC</a>
<a href='http://myocn.net/tag/iraq/' class='tag-link-636 tag-link-position-25' title='51 topics' style='font-size: 8.86597938144pt;'>Iraq</a>
<a href='http://myocn.net/tag/isis/' class='tag-link-777 tag-link-position-26' title='52 topics' style='font-size: 8.86597938144pt;'>ISIS</a>
<a href='http://myocn.net/tag/lent/' class='tag-link-98 tag-link-position-27' title='72 topics' style='font-size: 10.8865979381pt;'>Lent</a>
<a href='http://myocn.net/tag/love/' class='tag-link-410 tag-link-position-28' title='64 topics' style='font-size: 10.1649484536pt;'>love</a>
<a href='http://myocn.net/tag/marriage/' class='tag-link-6 tag-link-position-29' title='54 topics' style='font-size: 9.15463917526pt;'>Marriage</a>
<a href='http://myocn.net/tag/monastery/' class='tag-link-416 tag-link-position-30' title='46 topics' style='font-size: 8.14432989691pt;'>monastery</a>
<a href='http://myocn.net/tag/nativity/' class='tag-link-539 tag-link-position-31' title='82 topics' style='font-size: 11.7525773196pt;'>Nativity</a>
<a href='http://myocn.net/tag/orthodox/' class='tag-link-455 tag-link-position-32' title='152 topics' style='font-size: 15.5051546392pt;'>Orthodox</a>
<a href='http://myocn.net/tag/parenting/' class='tag-link-239 tag-link-position-33' title='94 topics' style='font-size: 12.618556701pt;'>parenting</a>
<a href='http://myocn.net/tag/parish/' class='tag-link-618 tag-link-position-34' title='45 topics' style='font-size: 8pt;'>parish</a>
<a href='http://myocn.net/tag/pascha/' class='tag-link-47 tag-link-position-35' title='51 topics' style='font-size: 8.86597938144pt;'>Pascha</a>
<a href='http://myocn.net/tag/prayer/' class='tag-link-74 tag-link-position-36' title='184 topics' style='font-size: 16.8041237113pt;'>Prayer</a>
<a href='http://myocn.net/tag/relationships/' class='tag-link-61 tag-link-position-37' title='47 topics' style='font-size: 8.28865979381pt;'>relationships</a>
<a href='http://myocn.net/tag/resurrection/' class='tag-link-82 tag-link-position-38' title='49 topics' style='font-size: 8.57731958763pt;'>resurrection</a>
<a href='http://myocn.net/tag/russia/' class='tag-link-407 tag-link-position-39' title='47 topics' style='font-size: 8.28865979381pt;'>Russia</a>
<a href='http://myocn.net/tag/russian-orthodox/' class='tag-link-542 tag-link-position-40' title='50 topics' style='font-size: 8.72164948454pt;'>Russian Orthodox</a>
<a href='http://myocn.net/tag/saints/' class='tag-link-100 tag-link-position-41' title='233 topics' style='font-size: 18.2474226804pt;'>saints</a>
<a href='http://myocn.net/tag/secular-culture/' class='tag-link-388 tag-link-position-42' title='52 topics' style='font-size: 8.86597938144pt;'>secular culture</a>
<a href='http://myocn.net/tag/syria/' class='tag-link-443 tag-link-position-43' title='71 topics' style='font-size: 10.8865979381pt;'>Syria</a>
<a href='http://myocn.net/tag/worship/' class='tag-link-128 tag-link-position-44' title='77 topics' style='font-size: 11.3195876289pt;'>worship</a>
<a href='http://myocn.net/tag/young-adults/' class='tag-link-59 tag-link-position-45' title='65 topics' style='font-size: 10.3092783505pt;'>young adults</a></div>
</div></div>	          				
			</div><!--end container-->

	</div>
	<!-- ####### END MAIN CONTAINER ####### -->


						
			<div class='container_wrap styled-border'></div>
			<!-- ####### FOOTER CONTAINER ####### -->
			<div class='container_wrap' id='footer'>
				<div class='container'>
				
					<div class='one_fourth first'><div id="nav_menu-6" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-1" class="avia_mega"><li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://myocn.net/" >Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/" >Read</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-store/" >Buy</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate/" >Donate</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-5" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-2" class="avia_mega"><li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/" >Our Mission</a></li>
<li id="menu-item-22443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/100-percent-giving-model/" >100% Giving Model</a></li>
<li id="menu-item-22441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://myocn.net/staff/" >Staff</a>


<ul class="sub-menu">
	<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-writers/" >Orthodox Christian Writers</a></li>
	<li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/digital-disciple-scholarship-program/" >Digital Disciple Scholarship Program</a></li>
</ul>
</li>
<li id="menu-item-22470" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/fr-chris-story/" >Founding Father</a></li>
<li id="menu-item-22444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/our-leadership-board-why-we-do-what-we-do/" >Board</a></li>
<li id="menu-item-22460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/jobs-2/" >Careers</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-8" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-3" class="avia_mega"><li id="menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-buttons-videos-parish-website/" >OCN Resources for You</a></li>
<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/investors/" >Investors</a></li>
<li id="menu-item-22450" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/planned-giving/" >Gift Planning</a></li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/advertise-2/" >Advertise with OCN</a></li>
<li id="menu-item-22446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul></div></div></div><div class='one_fourth '><div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="widget widget_nav_menu" id="nav_menu-7">
	<div class="widgettitle cufon_headings">RSS Feeds</div>
	<div class="megaWrapper">
		<ul class="avia_mega" id="menu-footer-menu-4">
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1435"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/feed/" >Top Stories</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1117"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-radio-programs/feed/" >Listen</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1116"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-news/feed/" >Read</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1118"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-video-programs/feed/" >Watch</a></li>
		</ul>
	</div>
</div></div>
		</div></div>
					
				</div>
				
			</div>
		<!-- ####### END FOOTER CONTAINER ####### -->
		
		<!-- ####### SOCKET CONTAINER ####### -->
			<div class='container_wrap' id='socket'>
				<div class='container'>
					<div class="footer-socket">			<div class="textwidget">Orthodox Christian Network | P.O. Box 4690, Fort Lauderdale Florida, 33338-4690 | Phone: 954-522-5567<br/>
<b>The Orthodox Christian Network is a commissioned agency of the Assembly of Canonical Orthodox Bishops of North and Central America</b><br/>
<i>The Orthodox Christian Network is a registered 501(c)(3) non-profit organization and all donations are tax-deductible to the extent allowed by law.</i><br/>
The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Orthodox Christian Network.  
<br>
©2008-2017 Orthodox Christian Network. All rights reserved.<br/></a>
</div>
		</div>				</div>
			</div>
			<!-- ####### END SOCKET CONTAINER ####### -->
		
		</div><!-- end wrap_all -->

<!-- Powered by WPtouch Pro: 4.3.7 -->
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://myocn.net/wp-content/themes/shoutbox/framework/';
    avia_framework_globals.installedAt = 'http://myocn.net/wp-content/themes/shoutbox/';
    avia_framework_globals.ajaxurl = 'http://myocn.net/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://myocn.net/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/myocn.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_exit_intent.js?ver=4.7.1'></script>
<script>
(function($){
	$(document).ready(function(){
		var appId="167323600145494";
		if(appId!==false){
			if (!$('#fb-root').size()) {
				$('body').append('<div id="fb-root"></div>');
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  var lang=$('html').attr('lang') ? $('html').attr('lang') : 'en-US';
				  js.src = "//connect.facebook.net/"+lang+"/all.js#xfbml=1&appId="+appId;
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}
		}
	});
})(jQuery);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theocnwebstore08-20";
    amzn_assoc_linkid = "6cd4013eaaa112fd98dec3864af3bc7d";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>