<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- page title, displayed in your browser bar -->



<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="OCN - Top Stories" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />


<!-- add css stylesheets -->	
<link rel="stylesheet" type="text/css" media="all" href="http://myocn.net/wp-content/themes/shoutbox-child/style.css" />
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/css/prettyPhoto.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelementplayer.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/minimal-skin.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/shortcodes.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/slideshow.css" type="text/css" media="screen"/>


<script>var DEBUG_JP=0</script>
<!-- plugin and theme output with wp_head() -->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://myocn.net/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Importance of the Proverbs</title>
<meta name="description" content="The Proverbs, are prescriptions for daily living; when we seek to grow spiritually, they provide “nuggets” for how to live a faithful life."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://myocn.net/the-importance-of-the-proverbs/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104113744802799009959/104113744802799009959"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Importance of the Proverbs" />
<meta property="og:description" content="The Proverbs, are prescriptions for daily living; when we seek to grow spiritually, they provide “nuggets” for how to live a faithful life." />
<meta property="og:url" content="http://myocn.net/the-importance-of-the-proverbs/" />
<meta property="og:site_name" content="Orthodox Christian Network" />
<meta property="article:publisher" content="https://www.facebook.com/MyOCN" />
<meta property="article:tag" content="daily devotion" />
<meta property="article:section" content="The Prayer Team" />
<meta property="article:published_time" content="2017-03-16T09:42:49-04:00" />
<meta property="fb:app_id" content="167323600145494" />
<meta property="og:image" content="http://myocn.net/wp-content/uploads/2013/05/proverbs-1.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Proverbs, are prescriptions for daily living; when we seek to grow spiritually, they provide “nuggets” for how to live a faithful life." />
<meta name="twitter:title" content="The Importance of the Proverbs" />
<meta name="twitter:site" content="@myocn" />
<meta name="twitter:image" content="http://myocn.net/wp-content/uploads/2013/05/proverbs-1.jpg" />
<meta name="twitter:creator" content="@myocn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-45777526-1']);
				            _gaq.push(['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','fr.-stavros-akrotirianakis',3],['_setCustomVar',3,'tags','daily-devotion',3],['_setCustomVar',4,'category','the-prayer-team',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = 'https://stats.g.doubleclick.net/dc.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network &raquo; The Importance of the Proverbs Comments Feed" href="http://myocn.net/the-importance-of-the-proverbs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myocn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://myocn.net/wp-content/plugins/add-local-avatar/avatars.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://myocn.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://myocn.net/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://myocn.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jplayer.window.js?ver=1489697526'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelement-and-player.min.js?ver=1'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/jquery.ui.touch-punch.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/avia.js?ver=1489697526'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/avia-fade-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/main.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://myocn.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myocn.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myocn.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://myocn.net/?p=34078' />
<link rel="alternate" type="application/json+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fthe-importance-of-the-proverbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fthe-importance-of-the-proverbs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:248px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = ["1"]</script>
<script>
var _prum = [['id', '5294e74aabe53ddb1c000000'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network RSS2 Feed" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />

        <script>
          window.fbAsyncInit = function() {
            FB.init({
              appId      : '1660971520886668',
              xfbml      : true,
              version    : 'v2.7'
            });
          };

          (function(d, s, id){
             var js, fjs = d.getElementsByTagName(s)[0];
             if (d.getElementById(id)) {return;}
             js = d.createElement(s); js.id = id;
             js.src = "//connect.facebook.net/en_US/sdk.js";
             fjs.parentNode.insertBefore(js, fjs);
           }(document, 'script', 'facebook-jssdk'));
        </script>

    <!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.ico" />
<link rel="icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://myocn.net/wp-content/uploads/2013/09/touch-icon.png" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>

<!--
Debugging Info for Theme support: 

Theme: Shoutbox
Version: 1.7
Installed: shoutbox
AviaFramework Version: 2
- - - - - - - - - - -
ChildTheme: Shoutbox Child
ChildTheme Version: 0.1.0
ChildTheme Installed: shoutbox

ML:512-PU:35-PLA:43
-->


<!-- custom styles set at your backend-->
<style type='text/css' id='dynamic-styles'>
.button, #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2{
color:#ffffff;
}

.pagination .current, .pagination a{
border-color:#1b4986;
}

a, h4.teaser_text, .entry-content h1, .entry-content h2, #top .pagination a:hover, #top .tweets a{
color:#1b4986;
}

#top .button, #top #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2, .ribbon, .bg-logo{
background-color:#1b4986;
}

#top .button, #top #submit{
border-color:#3d6ba8;
}

#top .button:hover, #top #submit:hover{
background-color:#3d6ba8;
}

.pagination a:hover{
background-color:#1b4986;
}

::-moz-selection{
background-color:#1b4986;
}

::-webkit-selection{
background-color:#1b4986;
}

::selection{
background-color:#1b4986;
}

::-moz-selection{
color:#ffffff;
}

::-webkit-selection{
color:#ffffff;
}

::selection{
color:#ffffff;
}

a:hover, #footer a:hover, #footer .widget li a:hover{
color:#1b4986;
}

</style>

<!-- end custom styles-->


<!-- custom.css file: use this file to add your own styles and overwrite the theme defaults -->
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/custom.css" type="text/css" media="screen"/>
<!--[if lt IE 8]>
<style type='text/css'> .one_fourth	{ width:21.5%;} </style>
<![endif]-->

</head>
<body id="top" class="post-template-default single single-post postid-34078 single-format-standard  Unknown Unknown?">
	<div id='wrap_all'>
	
		<!-- ####### HEAD CONTAINER ####### -->
			<div class='container_wrap' id='header'>
			
				<div class='submenu'>
				
					<div class='container'>
											
					
						<ul class="social_bookmarks">
							<li class='facebook'><a href='https://www.facebook.com/MyOCN'>Join our Facebook Group</a></li><li class='googleplus'><a href='https://plus.google.com/+MyocnNet'>Join our G+ Group</a></li><li class='pinterest'><a href='http://www.pinterest.com/MyOCN/'>Join our Pinterest Group</a></li><li class='twitter'><a href='http://twitter.com/myocn'>Follow us on Twitter</a></li>								
						</ul>
						<!-- end social_bookmarks-->
					</div>
					
				</div>
				
				<div class='container header-logo'>
					
					<div class='logo'><a href='http://myocn.net/'><img src=http://myocn.net/wp-content/uploads/2013/11/OCN-logo-tm.png alt='Orthodox Chrisitan Network' /></a></div>				
				
				</div>
				
				<div class='main_menu'>
				
					<div class='container'>
					
						<div class=" megaWrapper"><ul id="menu-ocn-main-menu" class="avia_mega"><li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a>
<div class='avia_mega_div avia_mega3'>

<ul class="sub-menu">
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3 avia_mega_menu_columns_fist"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-361" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-rudder"><img src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" title="The Rudder" alt="Orthodox Christian Liturgical Music" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-rudder/#history" >The Rudder's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Rudder" data-rid="rudder" title="Listen" href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-363" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-anchor"><img src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" title="The Anchor" alt="Orthodox Christian Talk Radio" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-anchor/#history" >The Anchor's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Anchor" data-rid="anchor" title="Listen" href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Radio Programs</a></li>
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/crtl/" >Come Receive the Light</a></li>
		<li id="menu-item-3435" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-media-art-film/" >The Moving Icon</a></li>
		<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-family-faith/" >Orthodox Family &#038; Faith</a></li>
		<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-life/" >Orthodox Life with Fr. Jason Roll</a></li>
		<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-greek/" >Come Receive the Light &#8211; Greek</a></li>
		<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-spanish/" >Vengan a Recibir la Luz</a></li>
		<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/ocn-now-radio/" >OCN Now Radio</a></li>
		<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodoxy-explained/" >Orthodoxy Explained</a></li>
		<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/fr-barnabas-powell-podcast/" >Beauty Will Save the World</a></li>
		<li id="menu-item-3786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/words-of-orthodox-saints/" >Pearls of Great Price</a></li>
		<li id="menu-item-3875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-stewardship/" >Stewardship Calling</a></li>
		<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/our-life-christ-america/" >Our Life in Christ and in America</a></li>
		<li id="menu-item-3436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-conversion-stories/" >Journeys to Orthodoxy</a></li>
		<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/lives-of-married-saints/" >Lives of Married Saints</a></li>
		<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-counseling/" >Orthodox Christian Counseling Institute</a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://myocn.net/orthodox-christian-news/" >Read</a>


<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-sounding/" >The Sounding Blog</a></li>
	<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/30-under-30-initiative/" >30 Under 30 Initiative</a></li>
	<li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/christian-rights-and-religious-persecution/" >Christian Rights and Religious Persecution</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-news/" >Orthodox News</a></li>
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-christian-childrens-newsletter/" >Children&#8217;s Word</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iconography-and-saints/" >Iconography and Saints</a></li>
	<li id="menu-item-14898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-seminary-news/" >Orthodox Seminary News</a></li>
	<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" >The Prayer Team</a></li>
</ul>
</li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-3260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-education/" >Learn</a>


<ul class="sub-menu">
	<li id="menu-item-22915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/department-of-religious-education-of-the-reek-orthodox-arch-diocese/" >Orthodox Religious Education</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-youth-and-young-adult-programs/" >Orthodox Youth &#038; Young Adult Programs</a></li>
	<li id="menu-item-32122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://myocn.net" >Greek Orthodox Archdiocese</a>
	<ul class="sub-menu">
		<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/archons-of-the-ecumenical-patriarchate/" >Archons of the Ecumenical Patriarchate</a></li>
		<li id="menu-item-17371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/philoptochos/" >Philoptochos</a></li>
		<li id="menu-item-18463" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/saint-nicholas-national-shrine-at-the-world-trade-center/" >Saint Nicholas National Shrine at the World Trade Center</a></li>
	</ul>
</li>
	<li id="menu-item-17370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iocc/" >IOCC</a></li>
	<li id="menu-item-10921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-culture/" >Orthodox Culture</a></li>
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-conferences/" >Orthodox Conferences</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/ocmc/" >OCMC</a></li>
	<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" >Pemptousia Partnership</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-sacraments/" >Sacraments and Rituals</a></li>
</ul>
</li>
<li id="menu-item-23378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
<li id="menu-item-19730" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://astore.amazon.com/theocnwebstore08-20" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://astore.amazon.com/theocnwebstore08-20']);">Shop</a></li>
<li id="menu-item-10668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);">Donate</a>


<ul class="sub-menu">
	<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);">Give Monthly</a></li>
	<li id="menu-item-33961" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/13453-help-ocn-go-mobile-this-year" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/13453-help-ocn-go-mobile-this-year']);">Donate Now</a></li>
	<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate-by-mail/" >Donate By Mail</a></li>
	<li id="menu-item-33242" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/24940-sponsorship-opportunities" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/24940-sponsorship-opportunities']);">Sponsorship Opportunities</a></li>
	<li id="menu-item-33175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate-10-cents-day-orthodox-christian-network/" >Give 10 Cents A Day</a></li>
	<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/events/" >Events</a></li>
</ul>
</li>
<li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/" >Mobile Apps</a></li>
<li id="menu-item-33690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://myocn.net/home/about/" >About</a>


<ul class="sub-menu">
	<li id="menu-item-33696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/mission/" >Mission</a></li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/our-leadership-board-why-we-do-what-we-do/" >Our Leadership &#038; Board</a></li>
	<li id="menu-item-33689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/staff/" >Staff</a></li>
	<li id="menu-item-33803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-contributors/" >OCN Contributors</a></li>
	<li id="menu-item-30581" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/services/" >Services</a></li>
	<li id="menu-item-33692" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/endorsements/" >Endorsements</a></li>
	<li id="menu-item-33691" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul>
</li>
</ul></div> 
						
						
					<span class='search_site'>
							<form action="http://myocn.net/" id="searchform" method="get">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button"/>
		<input type="text" id="s" name="s" value="search site"/>
	</div>
</form><!-- end searchform-->						
						</span>	
					</div>
					<!-- end container-->
					
				</div>
				
				
				
				
			</div>
			<!-- end container_wrap_header -->
			
			<!-- ####### END HEAD CONTAINER ####### -->
			
			

			
		<!-- ####### MAIN CONTAINER ####### -->
		<div class='container_wrap' id='main'>
		
			<div class='container'>
				
					
				
				
				<div class='template-blog template-single-blog content'>
				
				
		<div class='post-entry ocn-post-entry'>
			<div class="entry-content single-entry">
				<h1 class='post-title ocn-post-title'>The Importance of the Proverbs</h1>
				<!--meta info-->
				<div class="blog-meta ocn-blog-meta">
					<div class="ocn-blog-meta-row first">
					<span class="blog-author minor-meta"><strong>By </strong><span><a href="http://myocn.net/author/fr-stavros-akrotirianakis/" title="Posts by Fr. Stavros Akrotirianakis">Fr. Stavros Akrotirianakis</a></span></span> <span class="minor-meta-wrap"><span class="blog-categories minor-meta">in <span><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" title="View all posts in The Prayer Team">The Prayer Team</a></span></span> </span>					</div>
					<div class="ocn-blog-meta-row">
						<span class='date-container'><strong>Mar 16</strong>, <span>2017</span></span>
						<span class='separator'>&sdot;</span>
						<span class='comment-container'><a href="http://myocn.net/?p=34078#FatPandaFacebookComments" class="comments-link" ><fb:comments-count href="http://myocn.net/?p=34078"></fb:comments-count> Comment(s)</a>						</span>
						<span class="minor-meta-wrap"><span class="blog-tags minor-meta"> <span class="separator">&sdot;</span> <strong>Tags: </strong><span><a href="http://myocn.net/tag/daily-devotion/" rel="tag">daily devotion</a></span></span>  </span>					</div>
				</div><!--end meta info-->
			</div>
			<div class=' preloading  autoslide_false autoslidedelay__5 slideshow_page_big default slideshow_container'><ul class='slideshow'  style='height: 350px; width: 620px;'><li class='featured featured_container1' ><img src='http://myocn.net/wp-content/uploads/2013/05/proverbs-1.jpg' alt=""/></li></ul></div>			<div class="entry-content single-entry">	
				<h2>The Journey to the Cross and Resurrection of Christ</h2>
<p>&nbsp;</p>
<p><em>The Proverbs of Solomon, son of David, King of Israel:</em></p>
<p><em>That men may know wisdom and instruction, understand words of insight,</em></p>
<p><em>Receive instruction in wise dealing, righteousness, justice and equity;</em></p>
<p><em>That prudence may be given to the simple, knowledge and discretion to the youth—</em></p>
<p><em>The wise man also may hear and increase in learning, and the man of understanding acquire skill, </em></p>
<p><em>To understand a proverb and a figure, the words of the wise and their riddles.</em></p>
<p><em>The fear of the Lord is the beginning of knowledge; fools despise wisdom and instruction.  </em><em>Proverbs 1:1-7</em></p>
<p><strong><em> </em></strong></p>
<p>Good morning Prayer Team!</p>
<p>During Great Lent at the Pre-Sanctified Liturgy, we read from the Old Testament books of Genesis and Proverbs, in addition to the Psalms.  Why?  Because Genesis is foundational to the Jewish and later Christian faiths.  It establishes God as the creator of all things, recounts the fall of man, and is the beginning of the story of mankind’s redemption through the covenant God made with Abraham, with the promise made in later books to send a Messiah to redeem the people from their sins and open up a door for us back to the Paradise that had been lost.</p>
<p>The Proverbs, authored by King Solomon, the son of King David, are prescriptions for daily living.  At a time where we seek to grow spiritually, the Proverbs provide hundreds of little “nuggets” for how to live a faithful life.  Some are very plain in their meaning.  For instance, Proverbs 3: 5-6, we read<em> “Trust in the Lord with all your heart, and do not rely on your own insight.  In all your ways acknowledge Him, and He will make straight your paths.”</em> In Proverbs 15:33, we read <em>“The fear of the Lord is instruction in wisdom and humility goes before honor.”</em></p>
<p>Other Proverbs read like Parables.  You have to meditate on them or read an interpretation of a theologian to understand what you are reading.  For instance, in Proverbs 7: 4-5, we read <em>“Say to wisdom, ‘You are my sister,’ and call insight your intimate friend; to preserve you from the loose woman, from the adventuress with her smooth words.”  </em> In these verses, we develop a relationship, a “friendship” with “Wisdom”, an intangible quality of mind and soul that is granted to us from God.  We are to use this relationship we develop with the “Wisdom of God” to avoid temptations and traps from things that seduce our minds and hearts.  The “seductress” or <em>“loose woman”</em> not only refers to one trying to seduce someone into a sexual sin, but other things that seduce us, like money, power, greed, ego, etc.</p>
<p>Two of my favorite Proverbs relate to friendship.  Proverbs 17:17 says <em>“A friend loves at all times, and a brother is born for adversity.”  </em>Not only do the Proverbs apply to our own lives, they are sayings that we can use to comfort one another.  I have used this verse and friends have quoted this verse to me in times of separation.  When I don’t see a friend for a long time, this verse reminds us that friends love one another at all times, and the adversity of a separation does not weaken an important friendship.</p>
<p>Proverbs 27:17 says <em>“Iron sharpens iron, and one man sharpens another.”  </em>We know that we can sharpen metal with metal, the same substance can improve itself.  Friends sharpen friends in a good friendship.  It is not that they criticize one another, like “you need improvement and I will make you better.”  Improvement of one another is almost a natural outcome in a close friendship.</p>
<p>Proverbs, unlike many books of the Bible, is a book that one cannot devour in a short amount of time.  You can’t really read many chapters of Proverbs and let the information all sink in.  There is so much to be taken in that even a few verses can give you material to meditate on for the day.</p>
<p>I encourage you to slowly and purposefully make your way through Proverbs.  It is a book packed with great life advice.</p>
<p><em>Praise the Lord! I will give thanks to the Lord, with my whole heart, in the company of the upright, in the congregation.  Great are the works of the Lord, studied by all who have pleasure in them. Full of honor and majesty is His work, and His righteousness endures forever.  He has caused His wonderful works to be remembered; the Lord is gracious and merciful.  He provides food for those who fear Him; He is ever mindful of His covenant.  He has shown His people the power of His works, in giving them the heritage of the nations.  The works of His hands are faithful and just; all His precepts are trustworthy, they are established forever and ever, to be performed with faithfulness and uprightness.  He sent redemption to His people; He has commanded His covenant forever.  Holy and terrible is His name!  The fear of the Lord is the beginning of wisdom; a good understanding have all those who practice it.  His praise endures forever.  Psalm 111</em></p>
<p>Read a few verses of Proverbs today!</p>
<p>&nbsp;</p>
<p>+Fr. Stavros</p>
<p><em><strong>Photo Credit: <a href="https://becomingchristians.com/2013/07/20/12-scriptures-from-the-book-of-proverbs-about-how-to-choose-your-friends/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://becomingchristians.com/2013/07/20/12-scriptures-from-the-book-of-proverbs-about-how-to-choose-your-friends/']);" target="_blank">Becoming Christians</a></strong></em></p>
<p><strong>ABOUT THE ORTHODOX CHRISTIAN NETWORK</strong></p>
<p>Orthodox Christian Network (OCN) is a 501(c)3 and an official agency of the <strong><a href="http://www.assemblyofbishops.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.assemblyofbishops.org/']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.assemblyofbishops.org/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNGxc9KuNWBgV9yFot5mBovYeBiSRA">Assembly of Canonical Bishops of the United States of America</a> .</strong><strong> </strong>It is a recognized leader in the Orthodox Media field and has sustained consistent growth over twenty-two years. We have worked to create a community for both believers and non believers alike by sharing the timeless faith of Orthodoxy with the contemporary world through modern media. <strong>We are on a mission to inspire Orthodox Christians Worldwide. </strong>We have reached 5.7 Million People <span class="aBn" tabindex="0" data-term="goog_1706379147"><span class="aQJ">in One Week</span></span> and we want to reach millions more!  Signup to receive our newsletter email: <a href="mailto:info@myocn.net" target="_blank">info@myocn.net</a>.</p>
<p>Do you find it hard to keep focused on Christ when you’re on the go? OCN makes it easy! You can be inspired daily by the OCN programming from where ever you are by plugging into our <a href="http://myocn.net/orthodox-christian-radio-programs/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-radio-programs/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNFdLA5Nz7opztdI8a7lMMeB899RSw">Listen</a>, <a href="http://myocn.net/orthodox-christian-news/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-news/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNEGfpt8A1t4E5KeaAIQIcrvolB3yg">Read</a>, <a href="http://myocn.net/orthodox-christian-video-programs/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-video-programs/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNGIgSG44H_MX0-M_CdSdi0tT0JkZA">Watch </a>, <a href="http://myocn.net/worship/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/worship/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHgoxtyGMJeXjM3quVfHTv2hCBQNQ">Wors<wbr />hip</a>.  To learn more about emerging Orthodox leaders in our Community check out <strong><a href="http://myocn.net/30-under-30-initiative/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/30-under-30-initiative/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFWduZUBsa3A7BOr8J8O7qxNfg6pQ">OCN 30 Under 30 Initiative</a>.</strong>  It is an opportunity to show support for and invest in this <strong>next generation of trailblazers</strong>.</p>
<p>Much like public radio, the Orthodox Christian Network relies on the support of our listeners, readers, volunteers, and fans. If you are interested in supporting our work, you can send your sustaining gift by direct mail, over the phone, or on <a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFW3MyRBhqLVmL9xpjdbUXwTkPHRg">our website</a>. Your gift will ensure the continued growth of this encouraging Orthodox Community by providing faith-building, free, high-quality programming. Give today to help you and your Orthodox community stay connected no matter the location.</p>
<p><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFW3MyRBhqLVmL9xpjdbUXwTkPHRg"><img class="m_4991837689909595521gmail-aligncenter CToWUd" src="https://ci4.googleusercontent.com/proxy/A0kyoJM4XR9fwmZfqCdRhTbxUaZ-Z_hgHya7SV6jczYC_Su5FHj9nYoTHAfqSd0ZUuF9bxqsgVKVjwd1oO8v7-njOR8qak0giuIdlzd1Hmk=s0-d-e1-ft#http://myocn.net/wp-content/uploads/2016/05/donate-now.png" alt="donate now" width="187" height="71" /></a></p>
<p><strong>ORTHODOX MOBILE APPS ARE HERE!</strong></p>
<p><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/"  target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFhdL1fJXnzwb3tN-QKSA4yifwtJw"><strong>Click here to download</strong></a> the Spark OCN and Orthodox Prayer Book.</p>
<p>______________________________<wbr />______________________________<wbr />___________<br />
Posted by the Orthodox Christian Network. OCN is on Social Media! Follow us on <a href="https://twitter.com/myocn" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com/myocn']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://twitter.com/myocn&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHui4-qT4PRDduJbaaP3zXKAljZJQ">Twitter</a>, <a href="https://www.facebook.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com/MyOCN']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/MyOCN&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNESW7-tKmK__FRFyBuIGr91yQohLw">Facebook</a>, <a href="https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw']);" target="_blank" rel="lightbox[auto_group1]" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHTzdfeV-P6aey7qylthh4raPJA1Q">YouTube</a>,<wbr /> <a href="https://plus.google.com/+MyocnNet" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://plus.google.com/+MyocnNet']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://plus.google.com/%2BMyocnNet&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFJfFuCLBBXm-1gYzstu8zzfyGuAw">Google</a>+, <a href="https://www.pinterest.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.pinterest.com/MyOCN']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.pinterest.com/MyOCN&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHI0CC7IgjphFBbrOVOwP1--iWGmA">Pinterest</a>, <a href="https://www.linkedin.com/company/orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.linkedin.com/company/orthodox-christian-network']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.linkedin.com/company/orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNF3x1KuO7_Yx11yMlGr_ebUeQz7Gw">LinkedIn</a> <wbr />and <a href="https://www.instagram.com/myocn/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com/myocn/']);" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.instagram.com/myocn/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNE0HSVFhLDTy9prNbOQzNulE36Y9A">Instagram</a></p>
<p>&nbsp;</p>
			
			</div>
			
									
		
		
		
		
		</div><!--end post-entry-->
		
		
	
	
		<div class='post-entry' id="post-meta-box">
				<div class='social-box'>
				<div class='miniheading'>Share this post</div>
					<div class='share_stuff'>
						<div class="share">
						<script>
						  window.fbAsyncInit = function() {
							FB.Event.subscribe('edge.create', function(targetUrl) {
								_gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
							});
						  };
						</script>
						<div class="fb-like" data-href="http://myocn.net/?p=34078" data-width="450" data-layout="box_count" data-show-faces="false" data-send="false"></div>
						</div>
						<div class="share">
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en" data-count="vertical">Tweet</a>
						<script type="text/javascript" charset="utf-8">
						window.twttr = (function (d,s,id) {
						  var t, js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
						  js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
						  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
						}(document, "script", "twitter-wjs"));
						twttr.ready(function (twttr) {
							twttr.events.bind('tweet', trackTwitter);
						});
						function trackTwitter(intent_event) {
						  if (intent_event) {
							var opt_pagePath;
							if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
								  opt_target = extractParamFromUri(intent_event.target.src, 'url');
							}
							_gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
						  }
						}
						function extractParamFromUri(uri, paramName) {
						  if (!uri) {
							return;
						  }
						  var regex = new RegExp('[\\?&#]' + paramName + '=([^&#]*)');
						  var params = regex.exec(uri);
						  if (params != null) {
							return unescape(params[1]);
						  }
						  return;
						}</script>
						</div>
						<div class="share">
						<script type="text/javascript" src="http://apis.google.com/js/plusone.js"> {lang: 'en-US'} </script>
						<div style="float:left">
						<g:plusone size="tall" expr:href="data:post.url" />
						</div>
						</div>
						<div class="share">
						<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="top" data-onsuccess="LinkedInShare"></script>
						<script>function LinkedInShare(){_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);}</script>
						</div>
					</div>
				</div>
			
			<div class='author-box'>
						<div class='miniheading'>written by <br /></div>
							<div class="author-item">
					<div class="author-box-gravatar">
						<img src='/wp-content/uploads/avatars/fr_stavros-258x300-avatar.jpg' class='avatar avatar-48 avatar-default' height='48' width='48' style='width: 48px; height: 48px;' alt='avatar' />					</div>
					<div class="author-info">
					<div class='miniheading'><a href="http://myocn.net/author/fr-stavros-akrotirianakis/" title="Posts by Fr. Stavros Akrotirianakis">Fr. Stavros Akrotirianakis</a></div>
					<div class='minitext'>Fr. Stavros N. Akrotirianakis is the Proistamenos of St. John&hellip;</div> 
					</div>
				</div>
						    </div>
			<div style="clear:both;"></div>
		</div><div class ='related_posts post-entry'><strong class='related_single_heading'>Related Posts</strong><div class='content_slider autoslide_false'><div class='single_slide single_slide_nr_1'><div class='relThumb relThumb1'>
<a href='http://myocn.net/think-and-pray-every-day/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Think-Pray-130x95.png' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Think and Pray, Every Day</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-the-virgin-mary-as-a-role-model/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Virgin Mary as a Role Model</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-the-truth-shall-set-you-free/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Truth Shall Set You Free</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-being-a-nurturer/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Being a Nurturer</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_5'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-be-content/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Be Content</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-finding-strength/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Finding Strength</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-i-can-do-all-things/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: I Can Do All Things</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-church-community/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Church Community</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_9'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-church-leadership/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Church Leadership</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-i-can-do-all-things-through-christ-who-strengthens-me/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: I Can Do All Things through Christ...</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-the-perfect-day/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Perfect Day</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-thorns/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Thorns</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_13'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-our-country-and-civil-authorities/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Our Country and Civil Authorities</strong>
</span>
</a></div><!-- end .relThumb -->
</div></div></div>
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://myocn.net/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '34078',
      nonce: 'ccddd80469'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://myocn.net/?p=34078" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="620"></div>
</div>




				
				
				<!--end content-->
				</div>
				
				<div class='sidebar sidebar1'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-30 c-1"><a class="gofollow" data-track="MzAsMSwxLDEw" href="https://myocn.networkforgood.com/projects/13453-thank-you-for-supporting-the-orthodox-christian-network" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/10/OCN-Mobile-Ad.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><a class="gofollow" data-track="NDYsMiwxLDEw" href="http://riza.com.au" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/09/Luxe-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-53"><a class="gofollow" data-track="NTMsMywxLDEw" href="https://www.catherinespascha.com/store/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/02/Catherines-Pascha-OCN-1-copy.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-44"><a class="gofollow" data-track="NDQsNCwxLDEw" href="http://orthodoxtheologicalschool.org/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/07/psdcma_ad_1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-21"><a class="gofollow" data-track="MjEsNiwxLDEw" href="http://www.gallerybyzantium.com/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/New-Ad-2017.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-single a-52"><a class="gofollow" data-track="NTIsNywxLDEw" href="https://www.etsy.com/shop/holypeoples" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/02/hp-ad.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-47"><a class="gofollow" data-track="NDcsOCwxLDEw" href="http://www.orthodoxjobs.com" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/Orthodox-Jobs-Ad.jpg"></a></div></div></div></body></html>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2013/11/OCN-Newsletter-signup.png" / style="margin-bottom:15px;">
<form  id="newsletter-signup" action="https://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8" method="POST">

<input type=hidden name="oid" value="00Do0000000KYv9">
<input type=hidden name="retURL" value="http://myocn.net/newsletter-signup-confirmation/">

<p><label for="first_name">First Name</label><input id="first_name" maxlength="40" name="first_name" type="text" class="text_input is_empty" /></p>
<p><label for="last_name">Last Name</label><input id="last_name" maxlength="80" name="last_name" type="text" class="text_input is_empty" /></p>
<p><label for="email">Email</label><input id="email" maxlength="80" name="email" type="text" class="text_input is_empty" /></p>
<input type="hidden" name="lead_source" value="Web Newsletter Signup" />
<input type="hidden" name="Campaign_ID" value="701o0000000LqFsAAK" />
<input type="hidden" name="member_status" value="Responded" />
<input class="avia-button  light  custom xl" type="submit" name="submit" value="Submit">
</form></div>
		</div><div id="text-12" class="widget widget_text"><div class="widgettitle cufon_headings">Listen to 24/7 Orthodox Christian Radio Streaming</div>			<div class="textwidget"><div style="width: 184px;position: relative; margin: 0px auto;">
<a href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Rudder" data-rid="therudder" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Liturgical Music" title="The Rudder" src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" /></a>
<a href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Anchor" data-rid="theanchor" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Talk Radio" title="The Anchor" src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" /></a>

</div></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgettitle cufon_headings">Tags</div><div class="tagcloud"><a href='http://myocn.net/tag/advent/' class='tag-link-984 tag-link-position-1' title='54 topics' style='font-size: 9.09803921569pt;'>Advent</a>
<a href='http://myocn.net/tag/children/' class='tag-link-405 tag-link-position-2' title='105 topics' style='font-size: 13.0784313725pt;'>children</a>
<a href='http://myocn.net/tag/childrens-orthodox-prayer/' class='tag-link-4030 tag-link-position-3' title='57 topics' style='font-size: 9.37254901961pt;'>Children&#039;s Orthodox Prayer</a>
<a href='http://myocn.net/tag/christian-persecution/' class='tag-link-1593 tag-link-position-4' title='67 topics' style='font-size: 10.3333333333pt;'>Christian Persecution</a>
<a href='http://myocn.net/tag/persecution/' class='tag-link-180 tag-link-position-5' title='141 topics' style='font-size: 14.7254901961pt;'>Christian persecution</a>
<a href='http://myocn.net/tag/christian-walk/' class='tag-link-482 tag-link-position-6' title='123 topics' style='font-size: 13.9019607843pt;'>Christian walk</a>
<a href='http://myocn.net/tag/christmas/' class='tag-link-507 tag-link-position-7' title='113 topics' style='font-size: 13.4901960784pt;'>Christmas</a>
<a href='http://myocn.net/tag/church/' class='tag-link-366 tag-link-position-8' title='80 topics' style='font-size: 11.431372549pt;'>church</a>
<a href='http://myocn.net/tag/daily-devotion/' class='tag-link-2154 tag-link-position-9' title='477 topics' style='font-size: 22pt;'>daily devotion</a>
<a href='http://myocn.net/tag/daily-epistle/' class='tag-link-3407 tag-link-position-10' title='57 topics' style='font-size: 9.37254901961pt;'>Daily Epistle</a>
<a href='http://myocn.net/tag/daily-reading/' class='tag-link-3409 tag-link-position-11' title='57 topics' style='font-size: 9.37254901961pt;'>Daily Reading</a>
<a href='http://myocn.net/tag/death/' class='tag-link-518 tag-link-position-12' title='55 topics' style='font-size: 9.23529411765pt;'>death</a>
<a href='http://myocn.net/tag/devotion/' class='tag-link-2159 tag-link-position-13' title='50 topics' style='font-size: 8.6862745098pt;'>Devotion</a>
<a href='http://myocn.net/tag/divine-liturgy/' class='tag-link-134 tag-link-position-14' title='165 topics' style='font-size: 15.6862745098pt;'>divine liturgy</a>
<a href='http://myocn.net/tag/education/' class='tag-link-171 tag-link-position-15' title='48 topics' style='font-size: 8.41176470588pt;'>education</a>
<a href='http://myocn.net/tag/faith/' class='tag-link-170 tag-link-position-16' title='67 topics' style='font-size: 10.3333333333pt;'>faith</a>
<a href='http://myocn.net/tag/god/' class='tag-link-465 tag-link-position-17' title='55 topics' style='font-size: 9.23529411765pt;'>God</a>
<a href='http://myocn.net/tag/gospel/' class='tag-link-62 tag-link-position-18' title='63 topics' style='font-size: 10.0588235294pt;'>Gospel</a>
<a href='http://myocn.net/tag/great-lent/' class='tag-link-97 tag-link-position-19' title='66 topics' style='font-size: 10.3333333333pt;'>Great Lent</a>
<a href='http://myocn.net/tag/greek-orthodox-archdiocese-2/' class='tag-link-4315 tag-link-position-20' title='85 topics' style='font-size: 11.7058823529pt;'>Greek Orthodox Archdiocese</a>
<a href='http://myocn.net/tag/healing/' class='tag-link-174 tag-link-position-21' title='60 topics' style='font-size: 9.78431372549pt;'>healing</a>
<a href='http://myocn.net/tag/holy-and-great-council/' class='tag-link-882 tag-link-position-22' title='60 topics' style='font-size: 9.78431372549pt;'>Holy and Great Council</a>
<a href='http://myocn.net/tag/icon/' class='tag-link-175 tag-link-position-23' title='52 topics' style='font-size: 8.82352941176pt;'>icon</a>
<a href='http://myocn.net/tag/iocc/' class='tag-link-477 tag-link-position-24' title='75 topics' style='font-size: 11.0196078431pt;'>IOCC</a>
<a href='http://myocn.net/tag/iraq/' class='tag-link-636 tag-link-position-25' title='51 topics' style='font-size: 8.82352941176pt;'>Iraq</a>
<a href='http://myocn.net/tag/isis/' class='tag-link-777 tag-link-position-26' title='52 topics' style='font-size: 8.82352941176pt;'>ISIS</a>
<a href='http://myocn.net/tag/lent/' class='tag-link-98 tag-link-position-27' title='76 topics' style='font-size: 11.1568627451pt;'>Lent</a>
<a href='http://myocn.net/tag/love/' class='tag-link-410 tag-link-position-28' title='64 topics' style='font-size: 10.0588235294pt;'>love</a>
<a href='http://myocn.net/tag/marriage/' class='tag-link-6 tag-link-position-29' title='57 topics' style='font-size: 9.37254901961pt;'>Marriage</a>
<a href='http://myocn.net/tag/monastery/' class='tag-link-416 tag-link-position-30' title='46 topics' style='font-size: 8.13725490196pt;'>monastery</a>
<a href='http://myocn.net/tag/nativity/' class='tag-link-539 tag-link-position-31' title='82 topics' style='font-size: 11.568627451pt;'>Nativity</a>
<a href='http://myocn.net/tag/ocmc/' class='tag-link-173 tag-link-position-32' title='45 topics' style='font-size: 8pt;'>OCMC</a>
<a href='http://myocn.net/tag/orthodox/' class='tag-link-455 tag-link-position-33' title='152 topics' style='font-size: 15.137254902pt;'>Orthodox</a>
<a href='http://myocn.net/tag/parenting/' class='tag-link-239 tag-link-position-34' title='94 topics' style='font-size: 12.3921568627pt;'>parenting</a>
<a href='http://myocn.net/tag/pascha/' class='tag-link-47 tag-link-position-35' title='51 topics' style='font-size: 8.82352941176pt;'>Pascha</a>
<a href='http://myocn.net/tag/prayer/' class='tag-link-74 tag-link-position-36' title='185 topics' style='font-size: 16.3725490196pt;'>Prayer</a>
<a href='http://myocn.net/tag/relationships/' class='tag-link-61 tag-link-position-37' title='49 topics' style='font-size: 8.54901960784pt;'>relationships</a>
<a href='http://myocn.net/tag/resurrection/' class='tag-link-82 tag-link-position-38' title='49 topics' style='font-size: 8.54901960784pt;'>resurrection</a>
<a href='http://myocn.net/tag/russia/' class='tag-link-407 tag-link-position-39' title='47 topics' style='font-size: 8.27450980392pt;'>Russia</a>
<a href='http://myocn.net/tag/russian-orthodox/' class='tag-link-542 tag-link-position-40' title='50 topics' style='font-size: 8.6862745098pt;'>Russian Orthodox</a>
<a href='http://myocn.net/tag/saints/' class='tag-link-100 tag-link-position-41' title='239 topics' style='font-size: 17.8823529412pt;'>saints</a>
<a href='http://myocn.net/tag/secular-culture/' class='tag-link-388 tag-link-position-42' title='52 topics' style='font-size: 8.82352941176pt;'>secular culture</a>
<a href='http://myocn.net/tag/syria/' class='tag-link-443 tag-link-position-43' title='71 topics' style='font-size: 10.7450980392pt;'>Syria</a>
<a href='http://myocn.net/tag/worship/' class='tag-link-128 tag-link-position-44' title='77 topics' style='font-size: 11.1568627451pt;'>worship</a>
<a href='http://myocn.net/tag/young-adults/' class='tag-link-59 tag-link-position-45' title='65 topics' style='font-size: 10.1960784314pt;'>young adults</a></div>
</div></div>	          				
			</div><!--end container-->

	</div>
	<!-- ####### END MAIN CONTAINER ####### -->


						
			<div class='container_wrap styled-border'></div>
			<!-- ####### FOOTER CONTAINER ####### -->
			<div class='container_wrap' id='footer'>
				<div class='container'>
				
					<div class='one_fourth first'><div id="nav_menu-6" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-1" class="avia_mega"><li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://myocn.net/" >Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://myocn.net/orthodox-christian-news/" >Read</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-store/" >Buy</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate/" >Donate</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-5" class="widget widget_nav_menu"></div></div><div class='one_fourth '><div id="nav_menu-8" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-3" class="avia_mega"><li id="menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-buttons-videos-parish-website/" >OCN Resources for You</a></li>
<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/investors/" >Investors</a></li>
<li id="menu-item-22450" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/planned-giving/" >Gift Planning</a></li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/advertise-2/" >Advertise with OCN</a></li>
<li id="menu-item-33049" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/photo-gallery/" >Photo Gallery</a></li>
<li id="menu-item-22446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul></div></div></div><div class='one_fourth '><div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="widget widget_nav_menu" id="nav_menu-7">
	<div class="widgettitle cufon_headings">RSS Feeds</div>
	<div class="megaWrapper">
		<ul class="avia_mega" id="menu-footer-menu-4">
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1435"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/feed/" >Top Stories</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1117"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-radio-programs/feed/" >Listen</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1116"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-news/feed/" >Read</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1118"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-video-programs/feed/" >Watch</a></li>
		</ul>
	</div>
</div></div>
		</div></div>
					
				</div>
				
			</div>
		<!-- ####### END FOOTER CONTAINER ####### -->
		
		<!-- ####### SOCKET CONTAINER ####### -->
			<div class='container_wrap' id='socket'>
				<div class='container'>
					<div class="footer-socket">			<div class="textwidget">Orthodox Christian Network | P.O. Box 4690, Fort Lauderdale Florida, 33338-4690 | Phone: 954-522-5567<br/>
<b>The Orthodox Christian Network is a commissioned agency of the Assembly of Canonical Orthodox Bishops of North and Central America</b><br/>
<i>The Orthodox Christian Network is a registered 501(c)(3) non-profit organization and all donations are tax-deductible to the extent allowed by law.</i><br/>
The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Orthodox Christian Network.  
<br>
©2008-2017 Orthodox Christian Network. All rights reserved.<br/></a>
</div>
		</div>				</div>
			</div>
			<!-- ####### END SOCKET CONTAINER ####### -->
		
		</div><!-- end wrap_all -->

<!-- Powered by WPtouch Pro: 4.3.8 -->
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://myocn.net/wp-content/themes/shoutbox/framework/';
    avia_framework_globals.installedAt = 'http://myocn.net/wp-content/themes/shoutbox/';
    avia_framework_globals.ajaxurl = 'http://myocn.net/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://myocn.net/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/myocn.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_exit_intent.js?ver=4.7.3'></script>
<script>
(function($){
	$(document).ready(function(){
		var appId="167323600145494";
		if(appId!==false){
			if (!$('#fb-root').size()) {
				$('body').append('<div id="fb-root"></div>');
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  var lang=$('html').attr('lang') ? $('html').attr('lang') : 'en-US';
				  js.src = "//connect.facebook.net/"+lang+"/all.js#xfbml=1&appId="+appId;
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}
		}
	});
})(jQuery);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theocnwebstore08-20";
    amzn_assoc_linkid = "6cd4013eaaa112fd98dec3864af3bc7d";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>