<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- page title, displayed in your browser bar -->



<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="OCN - Top Stories" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />


<!-- add css stylesheets -->	
<link rel="stylesheet" type="text/css" media="all" href="http://myocn.net/wp-content/themes/shoutbox-child/style.css" />
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/css/prettyPhoto.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelementplayer.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/minimal-skin.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/shortcodes.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/slideshow.css" type="text/css" media="screen"/>


<script>var DEBUG_JP=0</script>
<!-- plugin and theme output with wp_head() -->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://myocn.net/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>What Is a Go-To Verse?</title>
<meta name="description" content="Every word of God proves true; He is a shield to those who take refuge in Him.  Proverbs 30:5 Take a few minutes and read the Scripture today!"/>
<link rel="canonical" href="http://myocn.net/what-is-a-go-to-verse/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104113744802799009959/104113744802799009959"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Is a Go-To Verse?" />
<meta property="og:description" content="Every word of God proves true; He is a shield to those who take refuge in Him.  Proverbs 30:5 Take a few minutes and read the Scripture today!" />
<meta property="og:url" content="http://myocn.net/what-is-a-go-to-verse/" />
<meta property="og:site_name" content="Orthodox Christian Network" />
<meta property="article:publisher" content="https://www.facebook.com/MyOCN" />
<meta property="article:tag" content="daily devotion" />
<meta property="article:tag" content="Daily Reading" />
<meta property="article:section" content="The Prayer Team" />
<meta property="article:published_time" content="2017-09-28T12:19:52-04:00" />
<meta property="fb:app_id" content="167323600145494" />
<meta property="og:image" content="http://myocn.net/wp-content/uploads/2013/05/Bible-verses.jpeg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Every word of God proves true; He is a shield to those who take refuge in Him.  Proverbs 30:5 Take a few minutes and read the Scripture today!" />
<meta name="twitter:title" content="What Is a Go-To Verse?" />
<meta name="twitter:site" content="@myocn" />
<meta name="twitter:image" content="http://myocn.net/wp-content/uploads/2013/05/Bible-verses.jpeg" />
<meta name="twitter:creator" content="@myocn" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/myocn.net\/","name":"Orthodox Christian Network","potentialAction":{"@type":"SearchAction","target":"http:\/\/myocn.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/myocn.net\/what-is-a-go-to-verse\/","sameAs":["https:\/\/www.facebook.com\/MyOCN","https:\/\/plus.google.com\/u\/0\/b\/104113744802799009959\/104113744802799009959","https:\/\/www.pinterest.com\/MyOCN\/","https:\/\/twitter.com\/myocn"],"@id":"#organization","name":"Orthodox Christian Network","logo":"http:\/\/myocn.net\/wp-content\/uploads\/2016\/03\/unnamed.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-45777526-1']);
				            _gaq.push(['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','fr.-stavros-akrotirianakis',3],['_setCustomVar',3,'tags','daily-devotion daily-reading',3],['_setCustomVar',4,'category','the-prayer-team',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = 'https://stats.g.doubleclick.net/dc.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network &raquo; What Is a Go-To Verse? Comments Feed" href="http://myocn.net/what-is-a-go-to-verse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myocn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://myocn.net/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://myocn.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://myocn.net/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://myocn.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://myocn.net/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://myocn.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='progression-css'  href='http://myocn.net/wp-content/plugins/wp-progression-player/assets/css/progression-player.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jplayer.window.js?ver=1506628360'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/mediaelement/mediaelement-and-player.min.js?ver=1'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/jquery.ui.touch-punch.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/avia.js?ver=1506628360'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox/js/avia-fade-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/themes/shoutbox-child/js/main.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"4dd8b00316","ajaxurl":"http:\/\/myocn.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//myocn.net/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://myocn.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myocn.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myocn.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://myocn.net/?p=39065' />
<link rel="alternate" type="application/json+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fwhat-is-a-go-to-verse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myocn.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyocn.net%2Fwhat-is-a-go-to-verse%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:248px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = ["1"]</script>
<script>
var _prum = [['id', '5294e74aabe53ddb1c000000'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<style type="text/css">.progression-skin  { max-width: 600px !important }body .progression-skin.progression-custom .mejs-container .mejs-controls, .progression-skin.progression-custom .wp-playlist .wp-playlist-next, .progression-skin.progression-custom  .wp-playlist .wp-playlist-prev{ background: #81d742 }body .progression-skin.progression-custom .mejs-container .mejs-controls .mejs-playlist.progression-selected button,
body .progression-skin.progression-custom .mejs-container .mejs-inner .mejs-controls .mejs-fullscreen-button button:hover,
body .progression-skin.progression-custom .mejs-container .mejs-controls .mejs-playlist button:hover,
.progression-skin.progression-custom .wp-playlist .wp-playlist-next:hover, .progression-skin.progression-custom  .wp-playlist .wp-playlist-prev:hover,
body .progression-skin.progression-custom .mejs-container .mejs-controls .mejs-playpause-button button:hover { background: #95eb56 }</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Network RSS2 Feed" href="http://myocn.net/feed/" />
<link rel="pingback" href="http://myocn.net/xmlrpc.php" />

        <script>
          window.fbAsyncInit = function() {
            FB.init({
              appId      : '1660971520886668',
              xfbml      : true,
              version    : 'v2.7'
            });
          };

          (function(d, s, id){
             var js, fjs = d.getElementsByTagName(s)[0];
             if (d.getElementById(id)) {return;}
             js = d.createElement(s); js.id = id;
             js.src = "//connect.facebook.net/en_US/sdk.js";
             fjs.parentNode.insertBefore(js, fjs);
           }(document, 'script', 'facebook-jssdk'));
        </script>

    <!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.ico" />
<link rel="icon" href="http://myocn.net/wp-content/uploads/2013/08/favicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://myocn.net/wp-content/uploads/2013/09/touch-icon.png" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>

<!--
Debugging Info for Theme support: 

Theme: Shoutbox
Version: 1.7
Installed: shoutbox
AviaFramework Version: 2
- - - - - - - - - - -
ChildTheme: Shoutbox Child
ChildTheme Version: 0.1.0
ChildTheme Installed: shoutbox

ML:512-PU:74-PLA:44
-->


<!-- custom styles set at your backend-->
<style type='text/css' id='dynamic-styles'>
.button, #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2{
color:#ffffff;
}

.pagination .current, .pagination a{
border-color:#1b4986;
}

a, h4.teaser_text, .entry-content h1, .entry-content h2, #top .pagination a:hover, #top .tweets a{
color:#1b4986;
}

#top .button, #top #submit, #top .related_posts .contentSlideControlls a.activeItem, .dropcap2, .ribbon, .bg-logo{
background-color:#1b4986;
}

#top .button, #top #submit{
border-color:#3d6ba8;
}

#top .button:hover, #top #submit:hover{
background-color:#3d6ba8;
}

.pagination a:hover{
background-color:#1b4986;
}

::-moz-selection{
background-color:#1b4986;
}

::-webkit-selection{
background-color:#1b4986;
}

::selection{
background-color:#1b4986;
}

::-moz-selection{
color:#ffffff;
}

::-webkit-selection{
color:#ffffff;
}

::selection{
color:#ffffff;
}

a:hover, #footer a:hover, #footer .widget li a:hover{
color:#1b4986;
}

</style>

<!-- end custom styles-->


<!-- custom.css file: use this file to add your own styles and overwrite the theme defaults -->
<link rel="stylesheet" href="http://myocn.net/wp-content/themes/shoutbox/css/custom.css" type="text/css" media="screen"/>
<!--[if lt IE 8]>
<style type='text/css'> .one_fourth	{ width:21.5%;} </style>
<![endif]-->

</head>
<body id="top" class="post-template-default single single-post postid-39065 single-format-standard  Unknown Unknown?">
	<div id='wrap_all'>
	
		<!-- ####### HEAD CONTAINER ####### -->
			<div class='container_wrap' id='header'>
			
				<div class='submenu'>
				
					<div class='container'>
											
					
						<ul class="social_bookmarks">
							<li class='facebook'><a href='https://www.facebook.com/MyOCN'>Join our Facebook Group</a></li><li class='googleplus'><a href='https://plus.google.com/+MyocnNet'>Join our G+ Group</a></li><li class='pinterest'><a href='http://www.pinterest.com/MyOCN/'>Join our Pinterest Group</a></li><li class='instagram'><a href='https://www.instagram.com/myocn/'>Join our Instagram Group</a></li><li class='youtube'><a href='https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw'>Join our Youtube Group</a></li><li class='linkedin'><a href='https://www.linkedin.com/company/orthodox-christian-network'>Join our LinkedIn Group</a></li><li class='twitter'><a href='http://twitter.com/myocn'>Follow us on Twitter</a></li>								
						</ul>
						<!-- end social_bookmarks-->
					</div>
					
				</div>
				
				<div class='container header-logo'>
					
					<div class='logo'><a href='http://myocn.net/'><img src=http://myocn.net/wp-content/uploads/2013/11/OCN-logo-tm.png alt='Orthodox Chrisitan Network' /></a></div>				
				
				</div>
				
				<div class='main_menu'>
				
					<div class='container'>
					
						<div class=" megaWrapper"><ul id="menu-ocn-main-menu" class="avia_mega"><li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a>
<div class='avia_mega_div avia_mega3'>

<ul class="sub-menu">
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3 avia_mega_menu_columns_fist"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-361" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-rudder"><img src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" title="The Rudder" alt="Orthodox Christian Liturgical Music" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-rudder/#history" >The Rudder's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Rudder" data-rid="rudder" title="Listen" href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
		<li id="menu-item-36834" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="daily-live-call-radio-broadcast-bible-answer-man-hank-hanegraaff/"><img src="http://myocn.net/wp-content/uploads/2017/06/HiddenPearlLLC-95opt-e1498166571580.jpg"  width=184 height=90  title="Hank Hanegraaff LIVE call-in showr" alt="Hank Hanegraaff LIVE Call-in Radio Show.  Monday through Friday between 5:30pm and 8:00pm Eastern. To join the Show call toll free: (888) ASK-HANK" style="margin:3px 0 10px;" /></a>

<a class="btnListenRadio listenRadio" data-title="Hank Hanegraaff LIVE call-in show" data-rid="hank" title="Listen" href="http://radio.myocn.net:8058/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
		<li id="menu-item-37887" class="avia_mega_text_block menu-item menu-item-type-post_type menu-item-object-page"> <a href="/pemptousia-radio-program"><img src="/wp-content/uploads/2017/08/OCN-Pemptousia-Radio-.jpg" width="184" height="90" title="Holy Mountain Radio" alt="Orthodox Christian Liturgical Radio" style="margin:3px 0 10px;" /></a>
<a class="btnListenRadio listenRadio" data-title="Holy Mountain Radio" data-rid="holy_mountain_radio" title="Listen" href="http://holymountainradio.out.airtime.pro:8000/holymountainradio_a.m3u" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
	</ul>
</li>
	<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-363" class="avia_mega_text_block menu-item menu-item-type-custom menu-item-object-custom"><a href="/the-anchor"><img src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" title="The Anchor" alt="Orthodox Christian Talk Radio" style="margin:3px 0 10px;" /></a>
<span style="display:inline-block;position:relative;top:-13px;left:0;width:141px"><a href="/the-anchor/#history" >The Anchor's playlist</a></span>
<a class="btnListenRadio listenRadio" data-title="The Anchor" data-rid="anchor" title="Listen" href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','']);"></a></li>
		<li id="menu-item-35664" class="avia_mega_text_block menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/crtl/" > <img src="/wp-content/uploads/2017/05/CRTL-generic-placeholder-with-TM-620x350.jpg" width=184 height=90  title="Come Receive the Light" alt="Come Receive the Light" style="margin:3px 0 10px;" /> </a></li>
	</ul>
</li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children avia_mega_menu_columns_3"><h4>&#8211;</h4>
	<ul class="sub-menu">
		<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Radio Programs</a></li>
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/crtl/" >Come Receive the Light</a></li>
		<li id="menu-item-3435" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-media-art-film/" >The Moving Icon</a></li>
		<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-family-faith/" >Orthodox Family &#038; Faith</a></li>
		<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-life/" >Orthodox Life with Fr. Jason Roll</a></li>
		<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/come-receive-the-light-spanish/" >Vengan a Recibir la Luz</a></li>
		<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/ocn-now-radio/" >OCN Now Radio</a></li>
		<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodoxy-explained/" >Orthodoxy Explained</a></li>
		<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/fr-barnabas-powell-podcast/" >Beauty Will Save the World</a></li>
		<li id="menu-item-3786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/words-of-orthodox-saints/" >Pearls of Great Price</a></li>
		<li id="menu-item-3875" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-stewardship/" >Stewardship Calling</a></li>
		<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/our-life-christ-america/" >Our Life in Christ and in America</a></li>
		<li id="menu-item-3436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-conversion-stories/" >Journeys to Orthodoxy</a></li>
		<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/lives-of-married-saints/" >Lives of Married Saints</a></li>
		<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/orthodox-christian-counseling/" >Orthodox Christian Counseling Institute</a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://myocn.net/orthodox-christian-news/" >Read</a>


<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/the-sounding/" >The Sounding Blog</a></li>
	<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/30-under-30-initiative/" >30 Under 30 Initiative</a></li>
	<li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/christian-rights-and-religious-persecution/" >Christian Rights and Religious Persecution</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-news/" >Orthodox News</a></li>
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-christian-childrens-newsletter/" >Children&#8217;s Word</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iconography-and-saints/" >Iconography and Saints</a></li>
	<li id="menu-item-14898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-news/orthodox-seminary-news/" >Orthodox Seminary News</a></li>
	<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" >The Prayer Team</a></li>
</ul>
</li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-3260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://myocn.net/orthodox-christian-education/" >Learn</a>


<ul class="sub-menu">
	<li id="menu-item-22915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/department-of-religious-education-of-the-reek-orthodox-arch-diocese/" >Orthodox Religious Education</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-youth-and-young-adult-programs/" >Orthodox Youth &#038; Young Adult Programs</a></li>
	<li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/" >Mobile Apps</a></li>
	<li id="menu-item-32122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://myocn.net" >Greek Orthodox Archdiocese</a>
	<ul class="sub-menu">
		<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/archons-of-the-ecumenical-patriarchate/" >Archons of the Ecumenical Patriarchate</a></li>
		<li id="menu-item-17371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/philoptochos/" >Philoptochos</a></li>
		<li id="menu-item-18463" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/saint-nicholas-national-shrine-at-the-world-trade-center/" >Saint Nicholas National Shrine at the World Trade Center</a></li>
	</ul>
</li>
	<li id="menu-item-17370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/iocc/" >IOCC</a></li>
	<li id="menu-item-10921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-culture/" >Orthodox Culture</a></li>
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-conferences/" >Orthodox Conferences</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/ocmc/" >OCMC</a></li>
	<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/pemptousia-partnership/" >Pemptousia Partnership</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-education/orthodox-christian-sacraments/" >Sacraments and Rituals</a></li>
</ul>
</li>
<li id="menu-item-23378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
<li id="menu-item-10668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);">Donate</a>


<ul class="sub-menu">
	<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);">Give Monthly</a></li>
	<li id="menu-item-36618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/26346-prayer-rope-bracelet" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/26346-prayer-rope-bracelet']);">Receive a Prayer Rope with your gift!</a></li>
	<li id="menu-item-37678" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/33405-its-my-birthday" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/33405-its-my-birthday']);">Dedicate A Gift</a></li>
	<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate-by-mail/" >Donate By Mail</a></li>
	<li id="menu-item-34789" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/projects/27639-give-0-10-day" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/projects/27639-give-0-10-day']);">Give 10 Cents A Day</a></li>
	<li id="menu-item-37604" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://myocn.networkforgood.com/events/2825-ocn-30-under-30-2017" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://myocn.networkforgood.com/events/2825-ocn-30-under-30-2017']);">Events</a></li>
</ul>
</li>
<li id="menu-item-33690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://myocn.net/home/about/" >About</a>


<ul class="sub-menu">
	<li id="menu-item-33696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/mission/" >Mission</a></li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/home/about/our-leadership-board-why-we-do-what-we-do/" >Our Leadership &#038; Board</a></li>
	<li id="menu-item-33689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/staff/" >Staff</a></li>
	<li id="menu-item-33803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-contributors/" >OCN Contributors</a></li>
	<li id="menu-item-30581" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/services/" >Services</a></li>
	<li id="menu-item-36627" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://myocn.net/wp-content/uploads/2017/06/FINAL-OCN-MEDIA-KIT.pdf" onclick="javascript:_gaq.push(['_trackEvent','download','http://myocn.net/wp-content/uploads/2017/06/FINAL-OCN-MEDIA-KIT.pdf']);">Media Kit</a></li>
	<li id="menu-item-33692" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/endorsements/" >Endorsements</a></li>
	<li id="menu-item-33691" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul>
</li>
</ul></div> 
						
						
					<span class='search_site'>
							<form action="http://myocn.net/" id="searchform" method="get">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button"/>
		<input type="text" id="s" name="s" value="search site"/>
	</div>
</form><!-- end searchform-->						
						</span>	
					</div>
					<!-- end container-->
					
				</div>
				
				
				
				
			</div>
			<!-- end container_wrap_header -->
			
			<!-- ####### END HEAD CONTAINER ####### -->
			
			

			
		<!-- ####### MAIN CONTAINER ####### -->
		<div class='container_wrap' id='main'>
		
			<div class='container'>
				
					
				
				
				<div class='template-blog template-single-blog content'>
				
				
		<div class='post-entry ocn-post-entry'>
			<div class="entry-content single-entry">
				<h1 class='post-title ocn-post-title'>What Is a Go-To Verse?</h1>
				<!--meta info-->
				<div class="blog-meta ocn-blog-meta">
					<div class="ocn-blog-meta-row first">
					<span class="blog-author minor-meta"><strong>By </strong><span><a href="http://myocn.net/author/fr-stavros-akrotirianakis/" title="Posts by Fr. Stavros Akrotirianakis">Fr. Stavros Akrotirianakis</a>, <a href="http://myocn.net/author/roger-hunt/" title="Posts by Roger Hunt">Roger Hunt</a></span></span> <span class="minor-meta-wrap"><span class="blog-categories minor-meta">in <span><a href="http://myocn.net/orthodox-christian-news/the-prayer-team/" title="View all posts in The Prayer Team">The Prayer Team</a></span></span> </span>					</div>
					<div class="ocn-blog-meta-row">
						<span class='date-container'><strong>Sep 28</strong>, <span>2017</span></span>
						<span class='separator'>&sdot;</span>
						<span class='comment-container'><a href="http://myocn.net/?p=39065#FatPandaFacebookComments" class="comments-link" ><fb:comments-count href="http://myocn.net/?p=39065"></fb:comments-count> Comment(s)</a>						</span>
						<span class="minor-meta-wrap"><span class="blog-tags minor-meta"> <span class="separator">&sdot;</span> <strong>Tags: </strong><span><a href="http://myocn.net/tag/daily-devotion/" rel="tag">daily devotion</a>, <a href="http://myocn.net/tag/daily-reading/" rel="tag">Daily Reading</a></span></span>  </span>					</div>
				</div><!--end meta info-->
			</div>
			<div class=' preloading  autoslide_false autoslidedelay__5 slideshow_page_big default slideshow_container'><ul class='slideshow'  style='height: 350px; width: 620px;'><li class='featured featured_container1' ><img src='http://myocn.net/wp-content/uploads/2013/05/Bible-verses-620x316.jpeg' alt=""/></li></ul></div>			<div class="entry-content single-entry">	
				<div class="post-custom-content">

<a class="btnListenRadio listenRadio" data-title="What Is a Go-To Verse?" data-rid="" title="Listen" href="http://radio.myocn.net/podcast/Readings/09September2017Shows/ReadingRememb092817.mp3" ></a></div>

<p><a href="http://radio.myocn.net/podcast/Readings/09September2017Shows/ReadingRememb092817.mp3"  target="_blank" rel="noopener"><strong>Listen Now.</strong></a> We will now be including the daily reading of Epistle and Gospel with The Prayer Team.</p>
<p class="m_4492253351458832671MsoNoSpacing" style="text-align: left;" align="center"><b>Go-To Verses of the Bible<u></u><u></u></b></p>
<p class="m_4492253351458832671MsoNoSpacing" style="text-align: left;" align="center"><i>Every word of God proves true; He is a shield to those who take refuge in Him.  <u></u><u></u></i><i>Proverbs 30:5</i></p>
<p class="m_4492253351458832671MsoNoSpacing" align="center"><b><i><u></u> <u></u></i></b></p>
<p class="m_4492253351458832671MsoNoSpacing">Good morning Prayer Team!<u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u>Today we begin a new unit, a unit on “go-to” verses in the Bible.  What is a go-to verse?  A verse that you go to for comfort at certain times in your life.  A go-to verse captures your emotions in certain circumstances.  For instance, you can have a go-to verse when you feel sad, one when you feel unsure, one when you feel joyful, and one when you need some direction. <u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u>Go-to verses are short and easy to remember.  There are very few people who can memorize entire Biblical passages word for word. But we can all memorize a Bible verse.  Go-to verses are powerful.  Take today’s verse from Proverbs.  Stand up and say it out loud.  It’s powerful.  Not every verse in the Bible is powerful.  Some verses are narrative, or provide build up or explanation for the very powerful ones.  But the Bible is filled with powerful statements about God, about faith, about trust, about truth.<u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u>Go-to verses are relevant.  We each have emotions, lots of them.  Some are good emotions, like joy and gratitude.  And some are difficult emotions, like doubt, loneliness and anger.  One of the best things about the Bible is that it speaks to everyone in every circumstance.  Whether you are flying high or sunk down low, there is a passage of the Bible that can speak to you at any moment, in any circumstance. <u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u>Regardless of how many go-to verses you have in your mind, you should still go to the Bible on a daily basis to absorb scriptural knowledge.  Go-to verses don’t take the place of actual study of the Bible.  In fact, the more you study the Bible, the more go-to verses you will find.  The go-to verses are for the times of the day when you can’t sit and study the Bible—these are the verses you “pull out” before a meeting or before a difficult conversation, before making a decision, or in a moment of crisis.  These are the verses that you can “go-to” on a moment’s notice, any time, in any place, in any circumstance.<u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u><span class="aBn" tabindex="0" data-term="goog_1000984624"><span class="aQJ">Tomorrow</span></span> we will explore the “how” in finding and using go-to verses and then beginning <span class="aBn" tabindex="0" data-term="goog_1000984625"><span class="aQJ">Monday</span></span>, I’ll give you some of my go-to verses.  The goal of this unit is for you to come up with a set of go-to verses for yourself, so that in any and all circumstances of life, you can carry God’s powerful words of Scripture with you, as a comfort and as a guide.<u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u><i>Prayer Before Reading Scripture<u></u><u></u></i></p>
<p class="m_4492253351458832671MsoNoSpacing"><i>Shine in my heart, loving Master, the pure light of Your divine knowledge, and open the eyes of my mind to understand Your Gospel teaching.  Instill in me also Your holy commandments, so that having conquered sinful desire, I may pursue a more spiritual life, thinking and doing only those things that are well pleasing to You.  For You are the Light of my soul and body and to You I give glory, Father, Son and Holy Spirit, now and forever, and to the ages of ages.  Amen.  (Adapted from the Divine Liturgy of St. John Chrysostom, Trans. by Holy Cross Seminary Press)<u></u><u></u></i></p>
<p class="m_4492253351458832671MsoNoSpacing">Take a few minutes and read Scripture today!<u></u><u></u></p>
<p class="m_4492253351458832671MsoNoSpacing"><u></u> <u></u></p>
<p class="m_4492253351458832671MsoNoSpacing">+Fr. Stavros<i> </i></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=thocwe0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=1498490182&amp;asins=1498490182&amp;linkId=88349f41ef2dc8b93a29961ab307ea3f&amp;show_border=true&amp;link_opens_in_new_window=true" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>          <iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=thocwe0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=1498484077&amp;asins=1498484077&amp;linkId=073d11e3aefc69db028fd798d3e659f0&amp;show_border=true&amp;link_opens_in_new_window=true" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>With <strong>Roger Hunt</strong> providing today’s Daily Reading: <a href="http://radio.myocn.net/podcast/Readings/09September2017Shows/ReadingRememb092817.mp3"  target="_blank" rel="noopener"><strong>Listen Now.</strong></a></p>
<p><em>These readings are under copyright and is used by permission. All rights reserved. These works may not be further reproduced, in print or on other websites or in any other form, without the prior written authorization of the copyright holder: Reading © Holy Transfiguration Monastery – Brookline, MA, Apolytikion of Abbot Marcellus © Narthex Press, Kontakion of Abbot Marcellus © Holy Transfiguration Monastery – Brookline, MA.</em></p>
<p><em>The Revised Standard Version of the Bible is copyrighted 1946, 1952, 1971, and 1973 by the Division of Christian Education of the National Council of the Churches of Christ in the U.S.A. and used by permission. From the Online Chapel of the Greek Orthodox Archdiocese of America.</em></p>
<p><em><strong>Photo Credit: <a href="http://chucklawless.com/2017/01/7-reasons-to-read-the-bible-today/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://chucklawless.com/2017/01/7-reasons-to-read-the-bible-today/']);" target="_blank" rel="noopener">Chuck Lawless</a></strong></em></p>
<p><strong>ABOUT THE ORTHODOX CHRISTIAN NETWORK</strong></p>
<p>Orthodox Christian Network (OCN) is a 501(c)3 and an official agency of the <strong><a href="http://www.assemblyofbishops.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.assemblyofbishops.org/']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.assemblyofbishops.org/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNGxc9KuNWBgV9yFot5mBovYeBiSRA">Assembly of Canonical Bishops of the United States of America</a> .</strong><strong> </strong>It is a recognized leader in the Orthodox Media field and has sustained consistent growth over twenty-two years. We have worked to create a community for both believers and non believers alike by sharing the timeless faith of Orthodoxy with the contemporary world through modern media. <strong>We are on a mission to inspire Orthodox Christians Worldwide. </strong>We have reached 5.7 Million People <span class="aBn" tabindex="0" data-term="goog_1706379147"><span class="aQJ">in One Week</span></span> and we want to reach millions more!  Signup to receive our newsletter email: <a href="mailto:info@myocn.net" target="_blank" rel="noopener noreferrer">info@myocn.net</a>.</p>
<p>Do you find it hard to keep focused on Christ when you’re on the go? OCN makes it easy! You can be inspired daily by the OCN programming from where ever you are by plugging into our <a href="http://myocn.net/orthodox-christian-radio-programs/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-radio-programs/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNFdLA5Nz7opztdI8a7lMMeB899RSw">Listen</a>, <a href="http://myocn.net/orthodox-christian-news/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-news/&amp;source=gmail&amp;ust=1489504630582000&amp;usg=AFQjCNEGfpt8A1t4E5KeaAIQIcrvolB3yg">Read</a>, <a href="http://myocn.net/orthodox-christian-video-programs/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/orthodox-christian-video-programs/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNGIgSG44H_MX0-M_CdSdi0tT0JkZA">Watch </a>, <a href="http://myocn.net/worship/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/worship/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHgoxtyGMJeXjM3quVfHTv2hCBQNQ">Wors<wbr />hip</a>.  To learn more about emerging Orthodox leaders in our Community check out <strong><a href="http://myocn.net/30-under-30-initiative/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/30-under-30-initiative/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFWduZUBsa3A7BOr8J8O7qxNfg6pQ">OCN 30 Under 30 Initiative</a>.</strong>  It is an opportunity to show support for and invest in this <strong>next generation of trailblazers</strong>.</p>
<p>Much like public radio, the Orthodox Christian Network relies on the support of our listeners, readers, volunteers, and fans. If you are interested in supporting our work, you can send your sustaining gift by direct mail, over the phone, or on <a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFW3MyRBhqLVmL9xpjdbUXwTkPHRg">our website</a>. Your gift will ensure the continued growth of this encouraging Orthodox Community by providing faith-building, free, high-quality programming. Give today to help you and your Orthodox community stay connected no matter the location.</p>
<p><a href="https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://myocn.networkforgood.com/projects/7217-give-to-the-orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFW3MyRBhqLVmL9xpjdbUXwTkPHRg"><img class="m_4991837689909595521gmail-aligncenter CToWUd" src="https://ci4.googleusercontent.com/proxy/A0kyoJM4XR9fwmZfqCdRhTbxUaZ-Z_hgHya7SV6jczYC_Su5FHj9nYoTHAfqSd0ZUuF9bxqsgVKVjwd1oO8v7-njOR8qak0giuIdlzd1Hmk=s0-d-e1-ft#http://myocn.net/wp-content/uploads/2016/05/donate-now.png" alt="donate now" width="187" height="71" /></a></p>
<p><strong>ORTHODOX MOBILE APPS ARE HERE!</strong></p>
<p><a href="http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/"  target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://myocn.net/mobile-apps-spark-ocn-orthodox-prayerbook/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFhdL1fJXnzwb3tN-QKSA4yifwtJw"><strong>Click here to download</strong></a> the Spark OCN and Orthodox Prayer Book.</p>
<p>______________________________<wbr />______________________________<wbr />___________<br />
Posted by the Orthodox Christian Network. OCN is on Social Media! Follow us on <a href="https://twitter.com/myocn" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com/myocn']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://twitter.com/myocn&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHui4-qT4PRDduJbaaP3zXKAljZJQ">Twitter</a>, <a href="https://www.facebook.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com/MyOCN']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/MyOCN&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNESW7-tKmK__FRFyBuIGr91yQohLw">Facebook</a>, <a href="https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw']);" target="_blank" rel="lightbox[auto_group1] noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/channel/UCRPIRLSKdpXGRuBh3r_Q3Qw&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHTzdfeV-P6aey7qylthh4raPJA1Q">YouTube</a>,<wbr /> <a href="https://plus.google.com/+MyocnNet" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://plus.google.com/+MyocnNet']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://plus.google.com/%2BMyocnNet&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNFJfFuCLBBXm-1gYzstu8zzfyGuAw">Google</a>+, <a href="https://www.pinterest.com/MyOCN" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.pinterest.com/MyOCN']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.pinterest.com/MyOCN&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNHI0CC7IgjphFBbrOVOwP1--iWGmA">Pinterest</a>, <a href="https://www.linkedin.com/company/orthodox-christian-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.linkedin.com/company/orthodox-christian-network']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.linkedin.com/company/orthodox-christian-network&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNF3x1KuO7_Yx11yMlGr_ebUeQz7Gw">LinkedIn</a> <wbr />and <a href="https://www.instagram.com/myocn/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com/myocn/']);" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.instagram.com/myocn/&amp;source=gmail&amp;ust=1489504630583000&amp;usg=AFQjCNE0HSVFhLDTy9prNbOQzNulE36Y9A">Instagram</a></p>
			
			</div>
			
									
		
		
		
		
		</div><!--end post-entry-->
		
		
	
	
		<div class='post-entry' id="post-meta-box">
				<div class='social-box'>
				<div class='miniheading'>Share this post</div>
					<div class='share_stuff'>
						<div class="share">
						<script>
						  window.fbAsyncInit = function() {
							FB.Event.subscribe('edge.create', function(targetUrl) {
								_gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
							});
						  };
						</script>
						<div class="fb-like" data-href="http://myocn.net/?p=39065" data-width="450" data-layout="box_count" data-show-faces="false" data-send="false"></div>
						</div>
						<div class="share">
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en" data-count="vertical">Tweet</a>
						<script type="text/javascript" charset="utf-8">
						window.twttr = (function (d,s,id) {
						  var t, js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
						  js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
						  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
						}(document, "script", "twitter-wjs"));
						twttr.ready(function (twttr) {
							twttr.events.bind('tweet', trackTwitter);
						});
						function trackTwitter(intent_event) {
						  if (intent_event) {
							var opt_pagePath;
							if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
								  opt_target = extractParamFromUri(intent_event.target.src, 'url');
							}
							_gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
						  }
						}
						function extractParamFromUri(uri, paramName) {
						  if (!uri) {
							return;
						  }
						  var regex = new RegExp('[\\?&#]' + paramName + '=([^&#]*)');
						  var params = regex.exec(uri);
						  if (params != null) {
							return unescape(params[1]);
						  }
						  return;
						}</script>
						</div>
						<div class="share">
						<script type="text/javascript" src="http://apis.google.com/js/plusone.js"> {lang: 'en-US'} </script>
						<div style="float:left">
						<g:plusone size="tall" expr:href="data:post.url" />
						</div>
						</div>
						<div class="share">
						<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="top" data-onsuccess="LinkedInShare"></script>
						<script>function LinkedInShare(){_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);}</script>
						</div>
					</div>
				</div>
			
			<div class='author-box'>
						<div class='miniheading'>written by <br /></div>
							<div class="author-item">
					<div class="author-box-gravatar">
						<img src='/wp-content/uploads/avatars/fr_stavros-258x300-avatar.jpg' class='avatar avatar-48 avatar-default' height='48' width='48' style='width: 48px; height: 48px;' alt='avatar' />					</div>
					<div class="author-info">
					<div class='miniheading'><a href="http://myocn.net/author/fr-stavros-akrotirianakis/" title="Posts by Fr. Stavros Akrotirianakis">Fr. Stavros Akrotirianakis</a></div>
					<div class='minitext'>Fr. Stavros N. Akrotirianakis is the Proistamenos of St. John&hellip;</div> 
					</div>
				</div>
								<div class="author-item">
					<div class="author-box-gravatar">
						<img src='/wp-content/uploads/avatars/rogermed1112-avatar.jpeg' class='avatar avatar-48 avatar-default' height='48' width='48' style='width: 48px; height: 48px;' alt='avatar' />					</div>
					<div class="author-info">
					<div class='miniheading'><a href="http://myocn.net/author/roger-hunt/" title="Posts by Roger Hunt">Roger Hunt</a></div>
					<div class='minitext'>Born and raised in Indiana as the son of a&hellip;</div> 
					</div>
				</div>
						    </div>
			<div style="clear:both;"></div>
		</div><div class ='related_posts post-entry'><strong class='related_single_heading'>Related Posts</strong><div class='content_slider autoslide_false'><div class='single_slide single_slide_nr_1'><div class='relThumb relThumb1'>
<a href='http://myocn.net/think-and-pray-every-day/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Think-Pray-130x95.png' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Think and Pray, Every Day</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-the-virgin-mary-as-a-role-model/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Virgin Mary as a Role Model</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-the-truth-shall-set-you-free/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Truth Shall Set You Free</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-being-a-nurturer/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Being a Nurturer</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_5'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-be-content/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Be Content</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-finding-strength/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Finding Strength</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-i-can-do-all-things/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: I Can Do All Things</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-church-community/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Church Community</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_9'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-church-leadership/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Church Leadership</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb2'>
<a href='http://myocn.net/daily-devotion-i-can-do-all-things-through-christ-who-strengthens-me/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: I Can Do All Things through Christ...</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb3'>
<a href='http://myocn.net/daily-devotion-the-perfect-day/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: The Perfect Day</strong>
</span>
</a></div><!-- end .relThumb -->
<div class='relThumb relThumb4'>
<a href='http://myocn.net/daily-devotion-thorns/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Daily-Devotion-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Thorns</strong>
</span>
</a></div><!-- end .relThumb -->
</div><div class='single_slide single_slide_nr_13'><div class='relThumb relThumb1'>
<a href='http://myocn.net/daily-devotion-our-country-and-civil-authorities/' class='relThumWrap noLightbox'>
<img src='http://myocn.net/wp-content/uploads/2013/05/Orthodox-Divine-Liturgy-The-Prayer-Team-130x95.jpg' /><span class='relThumbTitle'>
<strong class='relThumbHeading'>Daily Devotion: Our Country and Civil Authorities</strong>
</span>
</a></div><!-- end .relThumb -->
</div></div></div>
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://myocn.net/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '39065',
      nonce: '025dc03a56'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://myocn.net/?p=39065" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="620"></div>
</div>




				
				
				<!--end content-->
				</div>
				
				<div class='sidebar sidebar1'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><a class="gofollow" data-track="NDYsMiwxLDEw" href="http://riza.com.au" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/09/Luxe-1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-44"><a class="gofollow" data-track="NDQsNCwxLDEw" href="http://orthodoxtheologicalschool.org/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/07/psdcma_ad_1.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-5"><div class="g-single a-54"><a class="gofollow" data-track="NTQsNSwxLDEw" href="http://www.orthodoxreader.com/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/03/Olga-Press-New.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-single a-21"><a class="gofollow" data-track="MjEsNywxLDEw" href="http://www.gallerybyzantium.com/" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2016/11/New-Ad-2017.png"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-58"><a class="gofollow" data-track="NTgsOCwxLDEw" href="http://www.worldwidegreeks.com" rel="nofollow" target="_blank"><img src="http://myocn.net/wp-content/uploads/2017/08/WorldwideGreeksBannerAD.jpg"></a></div></div></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></body></html>
<div id="text-12" class="widget widget_text"><div class="widgettitle cufon_headings">Listen to 24/7 Orthodox Christian Radio Streaming</div>			<div class="textwidget"><div style="width: 184px;position: relative; margin: 0px auto;">
<a href="http://radio.myocn.net:8080/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Rudder" data-rid="therudder" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Liturgical Music" title="The Rudder" src="/wp-content/uploads/2013/11/Listen-graphics_Rudder-184x90trademark.png" /></a>
<a href="http://radio.myocn.net:8050/;stream/1" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);" title="Listen" data-title="The Anchor" data-rid="theanchor" class="listenRadio"><img style="margin:3px 0 10px;" alt="Orthodox Christian Talk Radio" title="The Anchor" src="/wp-content/uploads/2013/11/Listen-graphics_Anchor-184x90trademark.png" /></a>

</div></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgettitle cufon_headings">Tags</div><div class="tagcloud"><a href="http://myocn.net/tag/advent/" class="tag-cloud-link tag-link-984 tag-link-position-1" style="font-size: 8.375pt;" aria-label="Advent (54 items)">Advent</a>
<a href="http://myocn.net/tag/children/" class="tag-cloud-link tag-link-405 tag-link-position-2" style="font-size: 12.125pt;" aria-label="children (109 items)">children</a>
<a href="http://myocn.net/tag/childrens-orthodox-prayer/" class="tag-cloud-link tag-link-4030 tag-link-position-3" style="font-size: 10.625pt;" aria-label="Children&#039;s Orthodox Prayer (83 items)">Children&#039;s Orthodox Prayer</a>
<a href="http://myocn.net/tag/persecution/" class="tag-cloud-link tag-link-180 tag-link-position-4" style="font-size: 13.5pt;" aria-label="Christian persecution (140 items)">Christian persecution</a>
<a href="http://myocn.net/tag/christian-persecution/" class="tag-cloud-link tag-link-1593 tag-link-position-5" style="font-size: 9.75pt;" aria-label="Christian Persecution (70 items)">Christian Persecution</a>
<a href="http://myocn.net/tag/christian-walk/" class="tag-cloud-link tag-link-482 tag-link-position-6" style="font-size: 12.75pt;" aria-label="Christian walk (123 items)">Christian walk</a>
<a href="http://myocn.net/tag/christmas/" class="tag-cloud-link tag-link-507 tag-link-position-7" style="font-size: 12.375pt;" aria-label="Christmas (113 items)">Christmas</a>
<a href="http://myocn.net/tag/church/" class="tag-cloud-link tag-link-366 tag-link-position-8" style="font-size: 11.375pt;" aria-label="church (94 items)">church</a>
<a href="http://myocn.net/tag/daily-devotion/" class="tag-cloud-link tag-link-2154 tag-link-position-9" style="font-size: 22pt;" aria-label="daily devotion (675 items)">daily devotion</a>
<a href="http://myocn.net/tag/daily-epistle/" class="tag-cloud-link tag-link-3407 tag-link-position-10" style="font-size: 8.625pt;" aria-label="Daily Epistle (57 items)">Daily Epistle</a>
<a href="http://myocn.net/tag/daily-reading/" class="tag-cloud-link tag-link-3409 tag-link-position-11" style="font-size: 16.5pt;" aria-label="Daily Reading (247 items)">Daily Reading</a>
<a href="http://myocn.net/tag/death/" class="tag-cloud-link tag-link-518 tag-link-position-12" style="font-size: 8.75pt;" aria-label="death (58 items)">death</a>
<a href="http://myocn.net/tag/devotion/" class="tag-cloud-link tag-link-2159 tag-link-position-13" style="font-size: 8pt;" aria-label="Devotion (50 items)">Devotion</a>
<a href="http://myocn.net/tag/divine-liturgy/" class="tag-cloud-link tag-link-134 tag-link-position-14" style="font-size: 14.375pt;" aria-label="divine liturgy (166 items)">divine liturgy</a>
<a href="http://myocn.net/tag/education/" class="tag-cloud-link tag-link-171 tag-link-position-15" style="font-size: 8.375pt;" aria-label="education (54 items)">education</a>
<a href="http://myocn.net/tag/faith/" class="tag-cloud-link tag-link-170 tag-link-position-16" style="font-size: 10.5pt;" aria-label="faith (80 items)">faith</a>
<a href="http://myocn.net/tag/faith-and-culture/" class="tag-cloud-link tag-link-986 tag-link-position-17" style="font-size: 9.375pt;" aria-label="faith and culture (65 items)">faith and culture</a>
<a href="http://myocn.net/tag/god/" class="tag-cloud-link tag-link-465 tag-link-position-18" style="font-size: 9.5pt;" aria-label="God (66 items)">God</a>
<a href="http://myocn.net/tag/gospel/" class="tag-cloud-link tag-link-62 tag-link-position-19" style="font-size: 9.5pt;" aria-label="Gospel (67 items)">Gospel</a>
<a href="http://myocn.net/tag/great-lent/" class="tag-cloud-link tag-link-97 tag-link-position-20" style="font-size: 11pt;" aria-label="Great Lent (88 items)">Great Lent</a>
<a href="http://myocn.net/tag/greek-orthodox-archdiocese-2/" class="tag-cloud-link tag-link-4315 tag-link-position-21" style="font-size: 13.375pt;" aria-label="Greek Orthodox Archdiocese (137 items)">Greek Orthodox Archdiocese</a>
<a href="http://myocn.net/tag/healing/" class="tag-cloud-link tag-link-174 tag-link-position-22" style="font-size: 9pt;" aria-label="healing (61 items)">healing</a>
<a href="http://myocn.net/tag/holy-and-great-council/" class="tag-cloud-link tag-link-882 tag-link-position-23" style="font-size: 9pt;" aria-label="Holy and Great Council (60 items)">Holy and Great Council</a>
<a href="http://myocn.net/tag/icon/" class="tag-cloud-link tag-link-175 tag-link-position-24" style="font-size: 8.25pt;" aria-label="icon (53 items)">icon</a>
<a href="http://myocn.net/tag/iocc/" class="tag-cloud-link tag-link-477 tag-link-position-25" style="font-size: 10.25pt;" aria-label="IOCC (76 items)">IOCC</a>
<a href="http://myocn.net/tag/iraq/" class="tag-cloud-link tag-link-636 tag-link-position-26" style="font-size: 8.125pt;" aria-label="Iraq (51 items)">Iraq</a>
<a href="http://myocn.net/tag/isis/" class="tag-cloud-link tag-link-777 tag-link-position-27" style="font-size: 8.125pt;" aria-label="ISIS (52 items)">ISIS</a>
<a href="http://myocn.net/tag/lent/" class="tag-cloud-link tag-link-98 tag-link-position-28" style="font-size: 10.25pt;" aria-label="Lent (76 items)">Lent</a>
<a href="http://myocn.net/tag/love/" class="tag-cloud-link tag-link-410 tag-link-position-29" style="font-size: 9.5pt;" aria-label="love (67 items)">love</a>
<a href="http://myocn.net/tag/marriage/" class="tag-cloud-link tag-link-6 tag-link-position-30" style="font-size: 9pt;" aria-label="Marriage (61 items)">Marriage</a>
<a href="http://myocn.net/tag/martyrs/" class="tag-cloud-link tag-link-523 tag-link-position-31" style="font-size: 8.125pt;" aria-label="martyrs (51 items)">martyrs</a>
<a href="http://myocn.net/tag/nativity/" class="tag-cloud-link tag-link-539 tag-link-position-32" style="font-size: 10.625pt;" aria-label="Nativity (82 items)">Nativity</a>
<a href="http://myocn.net/tag/orthodox/" class="tag-cloud-link tag-link-455 tag-link-position-33" style="font-size: 14pt;" aria-label="Orthodox (153 items)">Orthodox</a>
<a href="http://myocn.net/tag/parenting/" class="tag-cloud-link tag-link-239 tag-link-position-34" style="font-size: 11.25pt;" aria-label="parenting (92 items)">parenting</a>
<a href="http://myocn.net/tag/pascha/" class="tag-cloud-link tag-link-47 tag-link-position-35" style="font-size: 9.125pt;" aria-label="Pascha (62 items)">Pascha</a>
<a href="http://myocn.net/tag/prayer/" class="tag-cloud-link tag-link-74 tag-link-position-36" style="font-size: 15.25pt;" aria-label="Prayer (192 items)">Prayer</a>
<a href="http://myocn.net/tag/relationships/" class="tag-cloud-link tag-link-61 tag-link-position-37" style="font-size: 8.5pt;" aria-label="relationships (55 items)">relationships</a>
<a href="http://myocn.net/tag/resurrection/" class="tag-cloud-link tag-link-82 tag-link-position-38" style="font-size: 8.875pt;" aria-label="resurrection (59 items)">resurrection</a>
<a href="http://myocn.net/tag/russian-orthodox/" class="tag-cloud-link tag-link-542 tag-link-position-39" style="font-size: 8.125pt;" aria-label="Russian Orthodox (51 items)">Russian Orthodox</a>
<a href="http://myocn.net/tag/saints/" class="tag-cloud-link tag-link-100 tag-link-position-40" style="font-size: 16.75pt;" aria-label="saints (255 items)">saints</a>
<a href="http://myocn.net/tag/secular-culture/" class="tag-cloud-link tag-link-388 tag-link-position-41" style="font-size: 8.25pt;" aria-label="secular culture (53 items)">secular culture</a>
<a href="http://myocn.net/tag/syria/" class="tag-cloud-link tag-link-443 tag-link-position-42" style="font-size: 9.875pt;" aria-label="Syria (72 items)">Syria</a>
<a href="http://myocn.net/tag/theotokos/" class="tag-cloud-link tag-link-176 tag-link-position-43" style="font-size: 9.375pt;" aria-label="Theotokos (65 items)">Theotokos</a>
<a href="http://myocn.net/tag/worship/" class="tag-cloud-link tag-link-128 tag-link-position-44" style="font-size: 10.375pt;" aria-label="worship (78 items)">worship</a>
<a href="http://myocn.net/tag/young-adults/" class="tag-cloud-link tag-link-59 tag-link-position-45" style="font-size: 9.75pt;" aria-label="young adults (69 items)">young adults</a></div>
</div></div>	          				
			</div><!--end container-->

	</div>
	<!-- ####### END MAIN CONTAINER ####### -->


						
			<div class='container_wrap styled-border'></div>
			<!-- ####### FOOTER CONTAINER ####### -->
			<div class='container_wrap' id='footer'>
				<div class='container'>
				
					<div class='one_fourth first'><div id="nav_menu-6" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-1" class="avia_mega"><li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://myocn.net/" >Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-radio-programs/" >Listen</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://myocn.net/orthodox-christian-news/" >Read</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/orthodox-christian-video-programs/" >Watch</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/orthodox-christian-store/" >Buy</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/donate/" >Donate</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myocn.net/worship/" >Worship</a></li>
</ul></div></div></div><div class='one_fourth '><div id="nav_menu-5" class="widget widget_nav_menu"></div></div><div class='one_fourth '><div id="nav_menu-8" class="widget widget_nav_menu"><div class=" megaWrapper"><ul id="menu-footer-menu-3" class="avia_mega"><li id="menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/ocn-buttons-videos-parish-website/" >OCN Resources for You</a></li>
<li id="menu-item-35606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://astore.amazon.com/theocnwebstore08-20" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://astore.amazon.com/theocnwebstore08-20']);">Shop OCN Store</a></li>
<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/investors/" >Investors</a></li>
<li id="menu-item-22450" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/planned-giving/" >Gift Planning</a></li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/advertise-2/" >Advertise with OCN</a></li>
<li id="menu-item-34559" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/careers/" >Careers</a></li>
<li id="menu-item-22446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myocn.net/contact/" >Contact</a></li>
</ul></div></div></div><div class='one_fourth '><div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="widget widget_nav_menu" id="nav_menu-7">
	<div class="widgettitle cufon_headings">RSS Feeds</div>
	<div class="megaWrapper">
		<ul class="avia_mega" id="menu-footer-menu-4">
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1435"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/feed/" >Top Stories</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1117"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-radio-programs/feed/" >Listen</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1116"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-news/feed/" >Read</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom" id="menu-item-1118"><a rel="alternate" type="application/rss+xml" href="http://myocn.net/orthodox-christian-video-programs/feed/" >Watch</a></li>
		</ul>
	</div>
</div></div>
		</div></div>
					
				</div>
				
			</div>
		<!-- ####### END FOOTER CONTAINER ####### -->
		
		<!-- ####### SOCKET CONTAINER ####### -->
			<div class='container_wrap' id='socket'>
				<div class='container'>
					<div class="footer-socket">			<div class="textwidget">Orthodox Christian Network | P.O. Box 4690, Fort Lauderdale Florida, 33338-4690 | Phone: 954-522-5567<br/>
<b>The Orthodox Christian Network is a commissioned agency of the Assembly of Canonical Orthodox Bishops of North and Central America</b><br/>
<i>The Orthodox Christian Network is a registered 501(c)(3) non-profit organization and all donations are tax-deductible to the extent allowed by law.</i><br/>
The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Orthodox Christian Network.  
<br>
©2008-2017 Orthodox Christian Network. All rights reserved.<br/></a>
</div>
		</div>				</div>
			</div>
			<!-- ####### END SOCKET CONTAINER ####### -->
		
		</div><!-- end wrap_all -->

<!-- Powered by WPtouch Pro: 4.3.15 -->
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://myocn.net/wp-content/themes/shoutbox/framework/';
    avia_framework_globals.installedAt = 'http://myocn.net/wp-content/themes/shoutbox/';
    avia_framework_globals.ajaxurl = 'http://myocn.net/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://myocn.net/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/myocn.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myocn.net/wp-content/plugins/popup-builder-gold/javascript/sg_exit_intent.js?ver=4.8.2'></script>
<script>
(function($){
	$(document).ready(function(){
		var appId="167323600145494";
		if(appId!==false){
			if (!$('#fb-root').size()) {
				$('body').append('<div id="fb-root"></div>');
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  var lang=$('html').attr('lang') ? $('html').attr('lang') : 'en-US';
				  js.src = "//connect.facebook.net/"+lang+"/all.js#xfbml=1&appId="+appId;
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}
		}
	});
})(jQuery);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theocnwebstore08-20";
    amzn_assoc_linkid = "6cd4013eaaa112fd98dec3864af3bc7d";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>